Reply
 
Thread Tools Display Modes
Old 06-18-2012, 09:45 AM   #1
Swamp Camper
 
Join Date: Jun 2012
Location: New Orleans
Posts: 15
battery Help needed (Solved)

My 2005 Flagstaff 5th wheels battery is charged but it wont send any power to unit. Need help.
__________________

__________________
jasper is offline   Reply With Quote
Old 06-18-2012, 10:01 AM   #2
Senior Member
 
Join Date: Aug 2010
Posts: 855
Battery disconnect off?
Also check the breakers near the battery. Sounds like one of them might have tripped. They are resettable. there is a very small button on the bottom of each one. Be sure they are all in.
__________________

__________________
donn is offline   Reply With Quote
Old 06-18-2012, 10:11 AM   #3
Swamp Camper
 
Join Date: Jun 2012
Location: New Orleans
Posts: 15
The only breakers I know of are in the main control panel and they are all reset. This happened when my pigtail (Tow plug) sparked when i unplugged it and to put it out of the way to store it and it rubbed on a metal bolt (SPARKED). Are there fuses between the battery and the main box? Everything works with the shore power.
__________________
jasper is offline   Reply With Quote
Old 06-18-2012, 10:31 AM   #4
Moderator Emeritus
 
Join Date: Nov 2008
Location: Winston-Salem, NC
Posts: 2,381
Trace the positive battery cable from the battery, and you will find one or more, small, resettable breakers, as mentioned in post #2. If you saw a spark, you created a situation, that would have tripped one of those breakers. You need to fix that pigtail, or at least get some tape on it. You should never have a bare wire around electricity.
__________________
LadyWindrider
2012 Ford F250 ext. Cab 4x4
2002 Jeep Wrangler Sahara
2008 Yamaha V-Star 650 Classic

2008 Work and Play 18LT
LadyWindrider is offline   Reply With Quote
Old 06-18-2012, 12:23 PM   #5
Swamp Camper
 
Join Date: Jun 2012
Location: New Orleans
Posts: 15
Thanks for all the help..ill take the advice and look for those resetable breakers....much appreciated
__________________
jasper is offline   Reply With Quote
Old 06-18-2012, 12:56 PM   #6
Swamp Camper
 
Join Date: Jun 2012
Location: New Orleans
Posts: 15
Looked for resettable breakers...traced the positive cable to what looks like a relay ..... this leads to a 30amp Auto type Fuse. Ill try to change the fuse. I have a 2005 Forest River Flaggstaff 5th Wheel. Would that have fuses instead of a breaker leading from battery??? Could I have blown a fuse at the main breaker Panel? Panel has (2) 40 amp and (10) 15 amp fuses in the main panel. My shore line runs RV interior lights also tested and my Tow vehicle and it runs my interior lights. The only thing that doesn’t run anything is my battery. It has a charge of 12.94 on it, but wont run anything.
__________________
jasper is offline   Reply With Quote
Old 06-18-2012, 04:44 PM   #7
Senior Member
 
Join Date: Aug 2010
Posts: 855
What looks like a relay is the breaker. Feel along the bottom. You will find a very small button. Push it in. Get a volt meter and start tracing power.
__________________
donn is offline   Reply With Quote
Old 06-18-2012, 06:11 PM   #8
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
The do-hickey you are looking for may have a red rubber cover on it.
It looks like:
Attached Images
 
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 06-18-2012, 06:24 PM   #9
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
If u do find it and it's tripped imo I would replace it with a self resetting circuit breaker of the same amps.
__________________
TURBS is offline   Reply With Quote
Old 06-19-2012, 08:27 AM   #10
Swamp Camper
 
Join Date: Jun 2012
Location: New Orleans
Posts: 15
Thanks to everybody that helped me out. I could not tell the difference between a breaker and a relay (feel really stupid) .....I reset it and every thing is working!!!!!!!!!! Thanks again
__________________

__________________
2007 F250 diesel 6.0l
jasper is offline   Reply With Quote
Reply

Tags
battery, led pad

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:20 PM.