Thread Tools Display Modes
Old 06-14-2016, 07:59 PM   #11
Join Date: Apr 2014
Posts: 39
Humm I have the same problem , great pic on antenna, o my way to get cable is to hook straight to back if TV , will definitely ck ever thing yaw mentioned

Soga65 is online now   Reply With Quote
Old 06-14-2016, 08:05 PM   #12
Junior Member
patrickwstewart's Avatar
Join Date: Aug 2015
Location: kansas city
Posts: 26
Update: there was a loose connection on the splitter under the cabinet where the TV resides...thanks so much for all the advice and feedback. It is a truly great forum!!!

Patrick Stewart
2015 Flagstaff V-Lite (empty nester model)
2002 Lance 821
TV=1997 F250 Powerstroke
manual tranny/commercial 19.5 tires / Rickson Wheels
Edge CTS Tuner/K&N Cold Air/4 inch exhaust
patrickwstewart is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:28 PM.