Reply
 
Thread Tools Display Modes
Old 06-10-2016, 08:47 PM   #1
Member
 
patrickwstewart's Avatar
 
Join Date: Aug 2015
Location: kansas city
Posts: 47
Cable TV inside coach

I have a VLite 30WIKSS and absolutely love it. However, when I plug into campground cable, I am greeted with a very snowy screen I have the TV on the correct input as well. Reception is great using the antenna. I am now thinking a possible factory wiring issue? When I run the cable directly to the TV from the outside (skipping the coach wiring entirely) everything works great. Any advice??
__________________

__________________
Patrick Stewart
2015 Flagstaff V-Lite (empty nester model)
2002 Lance 821
TV=1997 F250 Powerstroke
manual tranny/commercial 19.5 tires / Rickson Wheels
Edge CTS Tuner/K&N Cold Air/4 inch exhaust
patrickwstewart is offline   Reply With Quote
Old 06-10-2016, 08:50 PM   #2
Senior Member
 
Join Date: Sep 2010
Posts: 1,702
Antenna booster off? TV input set to cable?


2010 F250 5.4L 3.73
2011 Flagstaff 831FKBSS
Equal-i-zer 4pt 12K
__________________

__________________

2011 Flagstaff 831FKBSS
2010 F250 4X4 5.4L 3.73 LS
EQUALIZER E4 1200/12000
lbrjet is offline   Reply With Quote
Old 06-10-2016, 08:50 PM   #3
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
Is the power to the antenna boost OFF?

Television set to cable and rescanned?
__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline   Reply With Quote
Old 06-11-2016, 08:15 AM   #4
Member
 
Join Date: Sep 2014
Posts: 236
My SuperV 27VRL was wired wrong from the factory. Check in the cabinet under the TV. You may have to take a dummy door loose, I can't remember on yours.

How ya loving that bath? I have the same bathroom.
__________________
2016 Flagstaff 27VRL with overloaded tires from factory
2015 Chevy Silverado
Paul GA is offline   Reply With Quote
Old 06-11-2016, 08:52 AM   #5
Member
 
patrickwstewart's Avatar
 
Join Date: Aug 2015
Location: kansas city
Posts: 47
The bath is what sold us. Huge and love the twin vanities.
__________________
Patrick Stewart
2015 Flagstaff V-Lite (empty nester model)
2002 Lance 821
TV=1997 F250 Powerstroke
manual tranny/commercial 19.5 tires / Rickson Wheels
Edge CTS Tuner/K&N Cold Air/4 inch exhaust
patrickwstewart is offline   Reply With Quote
Old 06-11-2016, 09:15 AM   #6
Senior Member
 
Join Date: Oct 2015
Posts: 2,270
Quote:
Originally Posted by patrickwstewart View Post
I have a VLite 30WIKSS and absolutely love it. However, when I plug into campground cable, I am greeted with a very snowy screen I have the TV on the correct input as well. Reception is great using the antenna. I am now thinking a possible factory wiring issue? When I run the cable directly to the TV from the outside (skipping the coach wiring entirely) everything works great. Any advice??

Take every single wall plate off including the exterior ones which may require cutting the sealant around them. What you will find is every connector on the coax was never tightened at the factory, and a lot of the time the connectors are not installed correctly. Mske sure you pull excess wire from the wall behind the plates looking for splitters. Replace all the junk splitters they use with some good ones such as Leviton, and if you're ever going to think about satellite may as well get power pass ones to boot.
__________________
Mr Havercamp is offline   Reply With Quote
Old 06-11-2016, 09:34 AM   #7
Member
 
Join Date: Sep 2014
Posts: 236
What Havercamp said...

Mine had two splitters backwards... with one on the satellite line! And the connectors were horrible.
__________________
2016 Flagstaff 27VRL with overloaded tires from factory
2015 Chevy Silverado
Paul GA is offline   Reply With Quote
Old 06-11-2016, 03:06 PM   #8
Junior Member
 
mbuk2's Avatar
 
Join Date: Oct 2014
Posts: 14
In my 832ikbs everytime I switch between cable and antenna {including turning the antenna power on when appropriate) the reception becomes very noisy (snowy, lines, etc). I screwed around with all the connectors behind all the plates and found nothing loose. My last action was to remove the plate where the antenna power on /off switch is and found a circuit board that looks like it's a hub for all the cable runs. I jiggled the connections a bit and voila! A perfect picture. The problem still occurs when I switch, but the fix is the same. I suspect there is something flakey on the circuit board. I'm going to order a spare if I can find a source, but at least I can fix it when needed.
__________________
mbuk2 is offline   Reply With Quote
Old 06-11-2016, 03:19 PM   #9
Retired Retail/Importer
 
Join Date: Mar 2016
Location: Knoxville TN
Posts: 54
TV Cable fuzzy

Just fixed this problem myself...Picked up our 360PDEK last week reception was great at dealership...lousy at campground...after an hour, I finally found the antenna booster button behind the BR TV and the light was a very faint green one ...pushed the button works...Also, on the patio, the top coax connector is for tv...bottom is for input...Cheech...learning the hard way
__________________
pledbetter is offline   Reply With Quote
Old 06-12-2016, 12:48 AM   #10
Casino Camper
 
jughrad's Avatar
 
Join Date: Dec 2015
Location: St Helens, Oregon
Posts: 145
Quote:
Originally Posted by Ford Idaho View Post
Is the power to the antenna boost OFF?

Television set to cable and rescanned?
What he said! I never even knew there was a switch until I had to figure out what was draining my battery. Mine is in between the 12 lighter plug hole and the coax connector with a little tiny green LED.
__________________

__________________
2016 Cherokee 264L (Rear Living)
2013 GMC Sierra Denali
EAZ Lift 1000 WDH w/Sway Control
2017 Nights Camped: 36 Campgrounds: 11
2016 Nights Camped: 24 Campgrounds: 8
jughrad is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:52 PM.