Reply
 
Thread Tools Display Modes
Old 03-15-2015, 11:10 AM   #1
Junior Member
 
Join Date: Oct 2014
Posts: 15
Couple issues w/ 27flws

Hello, picked up a new 27flws Friday. Im new to RVing and am having a couple issues. Got the furnace running last night for a few minutes then it stopped and am unable get it going again, gas is on and the fuse is good. Also the TV won't turn on, will check power to the outlet later today. The PDI walk a round at the dealer was less than impressive.
thanks
Jim B
Anacortes Wa
__________________

__________________
bohnker is offline   Reply With Quote
Old 03-15-2015, 11:42 AM   #2
Senior Member
 
Join Date: Mar 2015
Location: Frederica DE
Posts: 947
You may have to reset the GFCI to get T.V. to turn on. For the furnace try to light your stove you may have to purge air out of the lines.
__________________

__________________
uhduh camping is offline   Reply With Quote
Old 03-15-2015, 11:58 AM   #3
Junior Member
 
Join Date: Oct 2014
Posts: 15
Yeah I think it might be the GFI too. I tried to reset it last night but it would not "click on" like ones I'm used to. But with the furnace it was working for a few minutes then quit. Played with the thermostat and got the a/c blower to work but no heat, will try again later today.
__________________
bohnker is offline   Reply With Quote
Old 03-15-2015, 12:02 PM   #4
Senior Member
 
Join Date: Mar 2015
Location: Frederica DE
Posts: 947
Your GFCI may still be the issue if it won't reset. It should "click on".
__________________
uhduh camping is offline   Reply With Quote
Old 03-15-2015, 06:34 PM   #5
Senior Member
 
beechjet16mf's Avatar
 
Join Date: Jul 2013
Location: Fort Peck Lake, MT
Posts: 113
I have had to turn the thermostat down to the bottom temperature to reset the furnace. I always run the stove for a while to make sure that the LP gas is present at the furnace. Hope this helps. Our furnace has to be reset if we run out of propane. It happened one night and it was a cold night. I make sure I have plenty now.
__________________
beechjet16mf is offline   Reply With Quote
Old 03-15-2015, 06:39 PM   #6
Junior Member
 
Join Date: Oct 2014
Posts: 15
Was able to get the GFCI to reset and have power to the outlets so TV is working. But the furnace will not work. Like I said earlier, last night I tried it for the first time and it ran for a few minutes then stopped. I have gas to the stove and the fuses are all good. Looks like I'll be calling the dealer in the am.
Jim B.
__________________
bohnker is offline   Reply With Quote
Old 03-15-2015, 07:03 PM   #7
Junior Member
 
Join Date: Oct 2014
Posts: 15
Just tried beechjet16mf's suggestion to turn down the thermostat and then back up. It did not help but thanks anyway.
Jim B.
__________________
bohnker is offline   Reply With Quote
Old 03-15-2015, 07:18 PM   #8
Senior Member
 
caper's Avatar
 
Join Date: Jul 2010
Posts: 1,973
Turn the furnace off at the thermostat and turn back on. The furnace could be locked out. This will happen if the furnace tries to light and cannot. After several attempts it will lock out.
__________________
Terry and Janet
2008 3001W Windjammer
2007 Ford F150
caper is online now   Reply With Quote
Old 03-17-2015, 09:13 PM   #9
Junior Member
 
Join Date: Oct 2014
Posts: 15
Dealer advised me to take the trailer to a local rv repair shop. Turns out the furnace fan went bad. They replaced it under warranty. I'm happy again.
__________________

__________________
bohnker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:19 PM.