Reply
 
Thread Tools Display Modes
Old 06-07-2012, 08:03 AM   #11
Member
 
BicycleMark's Avatar
 
Join Date: Feb 2012
Location: Maplewood, MN
Posts: 31
Quote:
Originally Posted by Derick441 View Post
I just purchased an 831rlbss and the TV and surround sound had the same problem the manual said TV is on au2 but it didn't work when I pulled the unit out nothing was connected to the au2 wires so I went and purchased and digital coaxial cable and hooked it to the TV and surround sound and it works fine that will put it on channel au3. When I called the dealer they told me none of the TV would play through the surround sound SURE THEY KNOW WHAT THER TALKING ABOUT hope this helps.
A couple weeks ago, I pulled the head and found the TV hookup was reversed (in / out). Swapped them and all was good. I don't think the people doing the wiring are familiar with technology.
__________________

__________________
BicycleMark is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:45 AM.