Reply
 
Thread Tools Display Modes
Old 09-03-2018, 10:14 AM   #1
KDT
Junior Member
 
Join Date: Jun 2018
Posts: 6
Slides not functioning

I have a 2018 Flagstaff 33 ft 5th wheel. This morning we got 2 of our slides in and then when trying to roll in the 3rd we had no movement. Now all 3 slides will not move, in or out. Everything else on the membrane panel works, fuses and breakers are good...... any ideas???
Am I missing something????Click image for larger version

Name:	20180707_144711.jpeg
Views:	112
Size:	166.7 KB
ID:	185296
__________________

KDT is offline   Reply With Quote
Old 09-03-2018, 10:20 AM   #2
Senior Member
 
Join Date: May 2014
Location: West Virginia
Posts: 318
Sorry to hear your having problems. Sure you'll get a lot of suggestions here. First question I have, are you still plugged into shore power or running off battery?
__________________

tonyz1 is offline   Reply With Quote
Old 09-03-2018, 10:21 AM   #3
KDT
Junior Member
 
Join Date: Jun 2018
Posts: 6
Still plugged into power, and actually disconnected, and plugged back in. Cycled mains also, outside at the pole, and main inside
KDT is offline   Reply With Quote
Old 09-03-2018, 10:36 AM   #4
Senior Member
 
Join Date: May 2014
Location: West Virginia
Posts: 318
I am wondering if there is an inline resetable relay. I have a 2018 Flagstaff TT but haven't really looked to see if I have any of those. Our last 5th wheel had 2 of those near the battery and I remember having to reset one once to move slides but like I said, don't know if these new one's have them or not.
tonyz1 is offline   Reply With Quote
Old 09-03-2018, 10:41 AM   #5
Senior Member
 
Join Date: Jul 2017
Location: Canada
Posts: 170
My Rockwood has an in-line 30amp fuse under the trailer need the front. Iíve had the fuse for the big slide fail twice.
Hoyt is offline   Reply With Quote
Old 09-03-2018, 04:02 PM   #6
Site Team
 
bikendan's Avatar
 
Join Date: Jan 2007
Location: Camano Island, Washington
Posts: 19,001
Quote:
Originally Posted by KDT View Post
I have a 2018 Flagstaff 33 ft 5th wheel. This morning we got 2 of our slides in and then when trying to roll in the 3rd we had no movement. Now all 3 slides will not move, in or out. Everything else on the membrane panel works, fuses and breakers are good...... any ideas???
Am I missing something????Attachment 185296
It would help other Flagstaff owners help you, if you posted the model number instead of the length.
__________________

__________________
Dan-Retired California Firefighter/EMT
Shawn-Musician/Entrepreneur/Wine Expert
and Zoe the Wonder Dog(R.I.P.)
2016 PrimeTime TracerAIR 255, pushing a 2014 Ford F150 SCREW XTR 4x4 3.5 Ecoboost w/Max Tow Package
Equalizer WDH
bikendan is online now   Reply With Quote
Reply

Tags
slide

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:22 AM.