Reply
 
Thread Tools Display Modes
Old 04-20-2016, 05:04 PM   #1
Senior Member
 
OswegoLion's Avatar
 
Join Date: Apr 2014
Location: Port St. Lucie
Posts: 285
TV and Cable Connection

I tried to use the cable connection for the first time. It worked with the roof antenna but not with cable. Step by step from scratch would help. I get no signal.
__________________

__________________
OswegoLion is offline   Reply With Quote
Old 04-20-2016, 06:37 PM   #2
Moderators' Assistant
 
bikendan's Avatar
 
Join Date: Jan 2007
Location: Camano Island, Washington
Posts: 13,281
Turn off the antenna booster button and rescan for channels.
__________________

__________________
Dan-Retired Firefighter/EMT
Shawn-Musician/Entrepreneur/Wine Expert
and Zoe the Wonder Dog(R.I.P.)
2016 PrimeTime TracerAIR 255, pushing a 2014 Ford F150 4x4 3.5 Ecoboost w/Max Tow Package
Equalizer WDH and Prodigy BC
bikendan is offline   Reply With Quote
Old 04-20-2016, 06:51 PM   #3
Senior Member
 
OswegoLion's Avatar
 
Join Date: Apr 2014
Location: Port St. Lucie
Posts: 285
Where is the antenna booster button?
__________________
OswegoLion is offline   Reply With Quote
Old 04-20-2016, 06:55 PM   #4
Member
 
Join Date: Oct 2015
Posts: 43
Quote:
Originally Posted by OswegoLion View Post
Where is the antenna booster button?
On my Flagstaff it is on the switch plate that the cable screws on to under the tv. It is a push button on mine.
__________________
2015 Flagstaff 831RBLSS
2015 Ram 2500 6.7 Cummings Crew
2014 Lowe Stinger 175
2013 FJR1300
Hthunder is offline   Reply With Quote
Old 04-20-2016, 07:34 PM   #5
Senior Member
 
OswegoLion's Avatar
 
Join Date: Apr 2014
Location: Port St. Lucie
Posts: 285
Thanks. I found button and turned it off. I ran a scan and everything is working fine. Thanks
__________________
OswegoLion is offline   Reply With Quote
Old 04-27-2016, 06:52 AM   #6
MCTroy
 
Join Date: Sep 2014
Location: Troy.Ohio
Posts: 504
Several of us have had this problem. In fact I had to show a cable installer about the antenna booster. He was ready to pull new cable from the pole until I turned off that little green light that showed the booster was on. This after he told me all about his vast experience with rvs.
__________________
2015 Windjammer 3029 Diamond Edition
2011 Ram 5.7 hemi
Ohio River Rat
Hurry Spring 2018! We have plans ready!
MCTroy is offline   Reply With Quote
Old 04-27-2016, 06:59 AM   #7
Senior Member
 
Join Date: Feb 2016
Posts: 479
I actually AVOIDED the panic when I turned our cable on for the first time and had no signal. I immediately remembered this discussion, found the little panel and the tiny button; pushed it off and voila.........

__________________

__________________
2016 Rockwood 2703WS Sapphire
2011 F150 Ecoboost SCAB/3.55
Martsing is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:13 PM.