Reply
 
Thread Tools Display Modes
Old 09-02-2011, 09:24 PM   #1
Junior Member
 
Join Date: May 2011
Posts: 24
LP/Carbon Monoxide Detector

Hi, We have a 2012 Mini Lite 1809S and have run into this several different times now and just wondering if anyone else has had this problem.

My LP gas detector is going off when I don't even have the propane turned on. The first time I was running the propane to run the fridge because it was blowing the fuse having the AC and Fridge running on electric. The second time my boyfriend was camping and had been using the propane to cook on at night but it wasn't on when the detector went off and this most recent time I didn't have the propane on at all, just the day before to make sure there was still some in the tanks just in case, but it had been turned right back off and this was at least 24 hours later the alarm went off. The last time I had the water heater on (using electric) and I went out and turned the WH off and after a few minutes the alarm went off? Not sure if that has anything to do with it.

Anyone have the same issue?
__________________

__________________
dnm1987 is offline   Reply With Quote
Old 09-02-2011, 09:39 PM   #2
Senior Member
 
papap's Avatar
 
Join Date: Apr 2011
Location: Southwest Louisiana
Posts: 729
Just sent mine back to the company for same reason. It would go off even if I had propane tured off.
__________________

__________________
2016 Forester 3171DS
Work 28 and 28 around the world.
Camp every chance we get

papap is offline   Reply With Quote
Old 09-02-2011, 09:55 PM   #3
Junior Member
 
Join Date: May 2011
Posts: 24
thats my next step is to call the dealership. Only bad this is that the dealership is 5 hours away. Is that something that is covered under warranty to you know?
__________________
dnm1987 is offline   Reply With Quote
Old 09-02-2011, 10:01 PM   #4
Senior Member
 
papap's Avatar
 
Join Date: Apr 2011
Location: Southwest Louisiana
Posts: 729
I sent mine to the people that make it. The phone number on the back of unit.
__________________
2016 Forester 3171DS
Work 28 and 28 around the world.
Camp every chance we get

papap is offline   Reply With Quote
Old 09-04-2011, 11:05 PM   #5
Senior Member
 
kalik282's Avatar
 
Join Date: Jan 2011
Location: Medina, Ohio
Posts: 307
Mine has gone off for no reason at least 5 times this year. I just hit the reset and it is fine. The dealer warned that they are VERY sensitive, and can go off for just about anything, not just Propane/Carbon Monoxide.
__________________
John & Nicole
2004 Ford Excursion 6.0L 4x4
2011 Flagstaff 831FKBSS
Nights Camped: '06=122 '07=12 '08=18 '09=10 '10=18 '11=28 '12=16
kalik282 is offline   Reply With Quote
Old 09-04-2011, 11:23 PM   #6
Senior Member
 
papap's Avatar
 
Join Date: Apr 2011
Location: Southwest Louisiana
Posts: 729
Mine started out that way. Then even after resetting it would just go off again.
__________________
2016 Forester 3171DS
Work 28 and 28 around the world.
Camp every chance we get

papap is offline   Reply With Quote
Old 09-05-2011, 09:33 AM   #7
Junior Member
 
Join Date: May 2011
Posts: 24
THanks for all the reply's! I appreciate it
__________________
dnm1987 is offline   Reply With Quote
Old 09-12-2011, 05:32 PM   #8
Senior Member
 
trudinator's Avatar
 
Join Date: Mar 2011
Location: Wisconsin
Posts: 1,326
Carbon monoxide alarm went off on Saturday. We figured it was because DH was burning a "cheater" log (Duraflame log) in the fire pit. It had a very strong odor of wax. So he took that one out and put a real log in its place. Also went off yesterday when he installed a piece of formica on the side of the cabinet next to the stove. This time we figured it was because of the glue he was using. Those are the first times it has ever gone off.
__________________
2012 Rockwood 8293RKSS
2006 Dodge Ram 2500 5.9L Cummins Turbodiesel 4x4; 2012 Ford Escape 4x4. 3 very pampered cats.
Days camped: 2011: 61; 2012: 66 Days; 2013: 69;2014: 68 2015: 90 Days camped 2016: 34
trudinator is offline   Reply With Quote
Old 09-16-2011, 08:23 PM   #9
Senior Member
 
Danimal's Avatar
 
Join Date: Dec 2010
Location: Michigan
Posts: 146
mine went off when i was spraying WD-40 while i was under the camper
__________________

__________________


2005 Dodge Ram
2011 Rockwood 8281SS
Danimal is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:50 AM.