Reply
 
Thread Tools Display Modes
Old 04-12-2016, 04:39 PM   #1
Junior Member
 
Hendricks42091's Avatar
 
Join Date: Feb 2016
Location: texas
Posts: 15
Outlet not working?

I recently picked up our new 2016 3029w windjammer and one of the outlets in the bedroom are not working. Has anyone experienced this or know of a reason why this may be?
__________________

__________________
2016 Forest River WindJammer 3029W pulled by 2015 GMC Sierra All Terrain 5.3 V8 EcoTech 3.42 axle ratio
Hendricks42091 is offline   Reply With Quote
Old 04-12-2016, 05:15 PM   #2
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 4,322
Did you check/reset all the gfci(s) you can find? There could even be one on the outside that controls some of the inside receptacles.
__________________

__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 04-12-2016, 05:33 PM   #3
Junior Member
 
Hendricks42091's Avatar
 
Join Date: Feb 2016
Location: texas
Posts: 15
Had no idea other gfci plugs could effect it. I'll have to look at that. Thanks!
__________________
2016 Forest River WindJammer 3029W pulled by 2015 GMC Sierra All Terrain 5.3 V8 EcoTech 3.42 axle ratio
Hendricks42091 is offline   Reply With Quote
Reply

Tags
electrical

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:08 PM.