Reply
 
Thread Tools Display Modes
Old 04-25-2011, 07:40 PM   #1
Junior Member
 
Join Date: Apr 2011
Posts: 4
Problems with M-Tec Super Slide Out

I have an issue with my slide out. The slide works fine when opening, but when closing (every time), the slide will not start closing without manually starting the process. Then the slide will close fully without any problems. I have added dual batteries (new batteries) to the trailer, checked the electrical connections, and checked for obstructions. My trailer is a Signature 8317SS Ultra Lite Rockwood Travel Trailer and the slide is made by M-Tec. I am wondering if a higher torque motor is available or if anyone has had a similar problem.

Thanks.
__________________

__________________
jhurrell is offline   Reply With Quote
Old 04-25-2011, 11:06 PM   #2
Junior Member
 
Join Date: Oct 2010
Location: Leola, PA
Posts: 23
What year???
__________________

__________________
Brian, Julia, Matthew (6), Patrick (4)
Ginger (Vizsla #1) & Bandit (Vizsla #2)

2010 Rockwood 8317SS Signature Ultralight
2005 Ford Excursion PSD - MBRP 4" Turbo back - Prodigy P3 - Dual Cam
2Vizslas is offline   Reply With Quote
Old 04-25-2011, 11:09 PM   #3
Senior Member
 
flyrotor's Avatar
 
Join Date: Sep 2009
Posts: 755
More than likely is an alignment problem that corrects itself on the second try
__________________
flyrotor is offline   Reply With Quote
Old 04-25-2011, 11:26 PM   #4
Junior Member
 
Join Date: Apr 2011
Posts: 4
The trailer is a 2006.
__________________
jhurrell is offline   Reply With Quote
Old 06-12-2011, 05:55 PM   #5
Junior Member
 
Join Date: Apr 2011
Posts: 4
I have searched for ways to make adjustements to the slide out frame, but I cannot find any adjustment points. I have found that the slide will go out and settle into the flush floor position. To slide it back in, I have to lift the front side while someone pushes the button to close the slide out. Once the slideout lifts to slide in above the floor level, it goes in without a problem.

Still trying to find a solution.
__________________
jhurrell is offline   Reply With Quote
Old 06-12-2011, 07:44 PM   #6
Senior Member
 
MOD Guy's Avatar
 
Join Date: Sep 2006
Location: Southeast
Posts: 423
Check any of the rollers, under or on top if it has any. Have had the same issue with a large rear slide, it was a roller issue.
__________________
Chuck Roder & Family
'07 Surveyor SV-235RS & '16 Chevy Silverado 2500HD (Gas) Crew Cab
High Springs, FL.
MOD Guy is offline   Reply With Quote
Old 06-12-2011, 08:31 PM   #7
Junior Member
 
Join Date: Apr 2011
Posts: 4
Thanks for the reply. The slide is operated by a gear drive which drives the main rails in and out. I have checked for any type of adjustment and have not found anything that I can adjust in the way of in/out, side to side or up/down. As soon as the slide drops into place to make the flush floor, the problems begin.
__________________

__________________
jhurrell is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:21 PM.