Reply
 
Thread Tools Display Modes
Old 04-27-2008, 07:38 PM   #1
Junior Member
 
Join Date: Jun 2007
Posts: 4
slide out problem

I have a 2002 8272s Rockwood trailer. today while de-winterizing I ran the slide out out and all was fine,I wanted to look at something later and brought it slide out in a foot or so,looked around at the seal I wanted to see,than ran it back out.all was fine. when finishing up,I went to bring side back in,motor started to ran and immediately stopped. no sound from motor...checked all fuses,found nothing.looked under trailer and if I put a wrench on the main drive shaft I can make a slight turn to move the slide out. if I let off wrench the shaft returns to its original position as if spring loaded. I cannot turn shaft in the direction to bring the slide back in,as if something is jammed. I can see the drive gear and can see nothing wrong. and ideas??????
__________________

jacksons is offline   Reply With Quote
Old 04-27-2008, 08:50 PM   #2
Senior Member
 
wildwood's Avatar
 
Join Date: Dec 2007
Posts: 379
Here is a website having slideout info, maybe you can find some troubleshooting info

http://www.lci1.com/service_owners_m..._slideouts.htm

Have you tried to manually push as you push the slide switch, are the seals lubricated and not sticking along the trailer wall. Maybe there is another fuse/breaker somewhere.

Also, maybe call a dealer and talk with the service dept or FR may offer some advise.

There will be many others offer input here probably, the people on FRF are very helpful

Hope you can get them working.
__________________

__________________
2008 Wildwood LE 29BHBS
wildwood is offline   Reply With Quote
Old 04-27-2008, 09:07 PM   #3
Junior Member
 
Join Date: Jun 2007
Posts: 4
yes I have tried to manually push the slide and buttons. now,the motor seems not to be getting power,I did pull the switch asm out of the wall,and it is a dual circuit board,and did find an inline fuse ,but that fuse is a 20 amp fuse and it is good. not sure if it is connected to the motor.
jacksons is offline   Reply With Quote
Old 04-27-2008, 09:31 PM   #4
Senior Member
 
wildwood's Avatar
 
Join Date: Dec 2007
Posts: 379
maybe get MN of slide and look at the link, maybe it can give some ideas. I thought if you put a ratchet wrench or use a supplied manaul slide retraction wrench on the external hex on the end of the electrical motor it would move the slide. Hope you find addn help here.
__________________
2008 Wildwood LE 29BHBS
wildwood is offline   Reply With Quote
Old 04-28-2008, 10:21 AM   #5
Junior Member
 
Join Date: Jun 2007
Posts: 4
view under my trailer

jacksons is offline   Reply With Quote
Old 04-28-2008, 12:56 PM   #6
Junior Member
 
Join Date: Jun 2007
Posts: 4
I found my problem,the battery connection on the neg side was corroded,clean connection and slide went in,out and in again to be sure,the only question remaining if i do have to manually crank it in,what do I have to do differently.
ps the owners manual only shows hydraulic units
jacksons is offline   Reply With Quote
Old 06-02-2008, 06:41 PM   #7
Junior Member
 
Join Date: May 2008
Location: Seabrook,New Hampshire
Posts: 21
The kid at my dealers said to lube the slide out with white lithium grease once a year. Where do I put the grease?
__________________

hpage3 is offline   Reply With Quote
Reply

Tags
rockwood

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:19 AM.


×