Thread Tools Display Modes
Old 08-03-2011, 08:48 AM   #1
Join Date: Jul 2011
Posts: 33

On my 2005 8283SS 5er, above 60 mph I get lots of loud whistling from the wind. I tried taping up all holes on tongue and still get this annoying whistle. Goes away when I drop below 60mph. Can't find the holes causing this. I'm sure it is coming from the tongue area and see no place else on trailer that would cause this. Never had this on my other 5er so don't think it is my truck. Anybody have this problem? Were you able to eliminate it?
2005 Rockwood 8283SS 5er. 1999 Ford F250 Super Duty 7.3 Diesel, extended Cab. 2 dogs and a wife!
Gregad is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:21 PM.