Reply
 
Thread Tools Display Modes
Old 08-21-2011, 08:42 PM   #1
Senior Member
 
Join Date: Aug 2011
Location: Albany, GA.
Posts: 804
GS291 slide out

I knew I would find something to ask about on this forum, so here goes: When I push the switch to open the slide on this GS291, the front end of the slide will move about three inches (3") before the rear end starts to move. IF I go and give the rear of the slide a gentle push, it will move and come in alignment with the front and then the unit will move as it should. Basically the same thing when retracting the slide, the front end moves about 3" before the rear of the slide starts to move. And again, a gentle push from the outside this time aligning the slide and it moves as it should into the closed position. I'm one of those who will tear into most anything and not worry over bolts left over. But not this time. Any advice as to what to look for, what to do about this? Thanks, David
__________________
Thurman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:40 AM.