Reply
 
Thread Tools Display Modes
Old 08-23-2011, 11:17 AM   #1
Junior Member
 
Join Date: Aug 2011
Location: Barrie Ontario
Posts: 15
Question radio connection

Hi all; We are on our maiden voyage with our '12 295 surveyor. So far so good all is working well. We would love to listen to the radio but We can't seem to get it to work. We have been able to play dvd's with sound but when we switch it over to radio nothing. I am sure I am just not pushing the correct button so if you could adivse me I would grateful.
__________________

__________________
Scoouts mom is offline   Reply With Quote
Old 08-23-2011, 11:52 AM   #2
Site Team
 
acadianbob's Avatar
 
Join Date: Mar 2008
Location: St. Paul, Minnesota
Posts: 2,920
If you have a Concertone, it may be the unit. It is not uncommon to have issues with these units.
__________________

__________________
http://i421.photobucket.com/albums/pp297/acadianbob/IMG_2757.jpg
2012 F150 FX4 Ecoboost, 2016 Surveyor 274BHS
2003 Yamaha FJR1300, Demco Premiere Slider
1969 John Deere 1020, 1940 Ford 9N, 1948 Ford 8N
Jonsered 535, Can of WD-40, Duct Tape
Red Green coffee mugs
acadianbob is offline   Reply With Quote
Old 08-23-2011, 06:03 PM   #3
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Can we at least identify the products and the proper operation before we start with the negativity...

scoouts mom, if you don't know what unit you have please take a picture and post it here or better yet, please call me the number below and I will help you first identify your radio then try to figure out why going on.

My first suggestion if its a Concertone would be to press the A,B or C buttons. These turn the speakers on and off.

Its not uncommon and in fact probable, that the vast majority of Concertone Owners are happy and not on this forum! Imagine that! :-)
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 08-23-2011, 06:47 PM   #4
Junior Member
 
Join Date: Aug 2011
Location: Barrie Ontario
Posts: 15
I was unaware that there are different types of systems. I did not see a name on our system. I have attached a picture of our system. We did try the A B C buttons but nothing happened. We can play and hear a dvd but not the radio. I remember on our walk throught that there is antenna booster but I believe that is for the TV. We can wait till we take it back when we winterize it but it might be nic to hear whats happening in the world (erthquakes etc... LOL). Thanks for the advice.
Attached Thumbnails
Click image for larger version

Name:	IMG00157-20110823-1818.jpg
Views:	61
Size:	46.1 KB
ID:	7577  
__________________
Scoouts mom is offline   Reply With Quote
Old 08-24-2011, 07:51 AM   #5
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Ok, you do have a ZX75. I am sorry I missed the part about being able to listen to DVDs but not thew radio.

Did the radio work on your walk through and now it does not?
Did you try the antenna booster?
Can you tune a station (see the numbers move and settle on a station you know should be there)?
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 08-24-2011, 11:01 AM   #6
Junior Member
 
Join Date: Aug 2011
Location: Barrie Ontario
Posts: 15
I will try that today to see if it makes a different. It did not work on the walk through but I thought it was because we were inside with no reception. I will give it a go and let you know. thanks again.
__________________
Scoouts mom is offline   Reply With Quote
Old 08-24-2011, 12:07 PM   #7
Senior Member
 
rbarrieau's Avatar
 
Join Date: Jul 2011
Location: New England
Posts: 131
antena

Good chance the antena is not up on the roof or the wire is not plugged in on the back of unit.
__________________
rbarrieau is offline   Reply With Quote
Old 08-24-2011, 08:32 PM   #8
Now a "Top Member"
 
EdJunior's Avatar
 
Join Date: Feb 2010
Location: Roman Forest, TX
Posts: 1,371
I'm watching this one closely, as mine does the same thing. I checked the antenna at the rear of the unit, and mine is connected. Mine worked great for the first handful of trips, but just stopped working. I will also try to change stations to see if they change, but I definitely get no sound out of the AM or FM.
__________________
Ed and Sharon
2010 Wildcat 28RKBS
2011 Ford F-250 XLT, 6.7L PSD
Ride-Rite Airbags and Airlift wireless remote compressor...nice!

I thought I was wrong once, but I was wrong!
EdJunior is offline   Reply With Quote
Old 08-24-2011, 08:44 PM   #9
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Quote:
Originally Posted by EdJunior View Post
I'm watching this one closely, as mine does the same thing. I checked the antenna at the rear of the unit, and mine is connected. Mine worked great for the first handful of trips, but just stopped working. I will also try to change stations to see if they change, but I definitely get no sound out of the AM or FM.
Ed, why watch when you can do...


Just because it is connected does not mean it is any good. Go get an antenna at your local auto parts store ($10) and try that. Then you don't need to wonder if it is your antenna or radio...
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 08-25-2011, 07:15 PM   #10
Junior Member
 
Join Date: Aug 2011
Location: Barrie Ontario
Posts: 15
So today I was able to play cd's but no radio. I checked the antena booster and it did not make any difference. So I guess we will have to take it to the dealer. Our dealer has been so awesome. If anyone has other ideas I am open to them.
__________________

__________________
Scoouts mom is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:27 AM.