Reply
 
Thread Tools Display Modes
Old 04-23-2016, 04:26 PM   #1
Senior Member
 
Join Date: Nov 2015
Posts: 196
Need help!

Ok, so I'm at a campground with my family and woke up this morning to the fridge and freezer not very cold at all and the ac running at on hi and 55 degrees but the camper felt warm. Air seems to be blowing cool but Def not 55 degrees. What could this be? I unplugged electric and ran fridge on propane and it's cold again. Is this just a bad electric hookup? One mistake I did make was when we got here last night I plugged the 30 amp cord in when the campground breaker was on instead of turning it off first, could I have blown something? All fuses are good, don't know where to go from here. Thanks for any help in advance
__________________

__________________
drb1984 is offline   Reply With Quote
Old 04-23-2016, 05:16 PM   #2
Moderators' Assistant
 
bikendan's Avatar
 
Join Date: Jan 2007
Location: Camano Island, Washington
Posts: 13,285
It's the breakers you should be looking at, not fuses.
__________________

__________________
Dan-Retired Firefighter/EMT
Shawn-Musician/Entrepreneur/Wine Expert
and Zoe the Wonder Dog(R.I.P.)
2016 PrimeTime TracerAIR 255, pushing a 2014 Ford F150 4x4 3.5 Ecoboost w/Max Tow Package
Equalizer WDH and Prodigy BC
bikendan is online now   Reply With Quote
Old 04-23-2016, 05:17 PM   #3
Senior Member
 
Join Date: Nov 2015
Posts: 196
I checked breakers as well
__________________
drb1984 is offline   Reply With Quote
Old 04-23-2016, 05:18 PM   #4
Senior Member
 
Join Date: Nov 2015
Posts: 196
I tried plugging into another sites power and same issues
__________________
drb1984 is offline   Reply With Quote
Old 04-23-2016, 05:34 PM   #5
Senior Member
 
Join Date: Dec 2013
Location: Crawfordville, Florida
Posts: 588
Open outside panel and try to reset the two reset buttons. Not knowing your model but might have 2 fuzes under the black cover as well
__________________
Jerry. Vietnam vet.
Retired
jgahlhoff is offline   Reply With Quote
Old 04-23-2016, 05:36 PM   #6
Senior Member
 
Join Date: Nov 2015
Posts: 196
I have a 26rr
__________________
drb1984 is offline   Reply With Quote
Old 04-23-2016, 05:39 PM   #7
Senior Member
 
Join Date: Dec 2013
Location: Crawfordville, Florida
Posts: 588
The refer is it a Dometic
__________________
Jerry. Vietnam vet.
Retired
jgahlhoff is offline   Reply With Quote
Old 04-23-2016, 05:42 PM   #8
Senior Member
 
Join Date: Nov 2015
Posts: 196
Norcold
__________________
drb1984 is offline   Reply With Quote
Old 04-23-2016, 05:44 PM   #9
Senior Member
 
Join Date: Dec 2013
Location: Crawfordville, Florida
Posts: 588
Sorry not familiar with it but do check for resets and fuzes in the outside access. Good luck. Wish I new about your unit
__________________
Jerry. Vietnam vet.
Retired
jgahlhoff is offline   Reply With Quote
Old 04-23-2016, 05:52 PM   #10
Senior Member
 
Join Date: Nov 2015
Posts: 196
Thanks, I checked outside and I have no fuses or anything to reset outside in fridge compartment
__________________

__________________
drb1984 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:02 AM.