Reply
 
Thread Tools Display Modes
Old 04-03-2014, 02:48 PM   #1
Junior Member
 
Join Date: Mar 2014
Posts: 23
TV

I am having trouble getting the tv to work in my 2014 19rr. I am not getting any signal. I have the cable attached to the tv and to the outlet marked tv on the ceiling. Is there a setting that has to be changed on the tv by chance? Does anyone have any suggestions? Do I need a special tv for RV's?
__________________

__________________
garytravel55321 is offline   Reply With Quote
Old 04-03-2014, 06:22 PM   #2
Senior Member
 
Join Date: Feb 2012
Location: Wisconsin
Posts: 9,505
Booster on? Antenna up and rotated to find stations? TV input in the menu not set to cable?
__________________

__________________
Wiscampsin is offline   Reply With Quote
Old 04-03-2014, 07:54 PM   #3
Junior Member
 
Join Date: Mar 2014
Posts: 23
Tv - 2014 19rr

I turned the booster light on....but don't see any place on the ceiling to raise the antenna....I have a 2014 19RR. Is there a possibility there is no crank to raise it? Or rotate it to find stations? I am going to look at the book that came with the tv to check the proper setting when not using cable vs antenna.
__________________
garytravel55321 is offline   Reply With Quote
Old 04-03-2014, 08:16 PM   #4
Senior Member
 
dan-nickie's Avatar
 
Join Date: Feb 2014
Location: Dallas TX
Posts: 1,506
I'm sure you will have to go into the television menu, select air / antenna, and then run a scan 4 channels.

Sent from my DROID BIONIC using Forest River Forums mobile app
__________________
Dan
2014 Berkshire 390RB-60
dan-nickie is offline   Reply With Quote
Old 04-04-2014, 02:58 AM   #5
Moderators' Assistant
 
bikendan's Avatar
 
Join Date: Jan 2007
Location: Camano Island, Washington
Posts: 13,259
Quote:
Originally Posted by garytravel55321 View Post
I turned the booster light on....
the booster button is ONLY for antenna over-the-air tv reception.

your PDI should've gone over the antenna and what kind it is.
__________________
Dan-Retired Firefighter/EMT
Shawn-Musician/Entrepreneur/Wine Expert
and Zoe the Wonder Dog(R.I.P.)
2016 PrimeTime TracerAIR 255, pushing a 2014 Ford F150 4x4 3.5 Ecoboost w/Max Tow Package
Equalizer WDH and Prodigy BC
bikendan is offline   Reply With Quote
Old 04-04-2014, 08:47 AM   #6
Member
 
dstrauss2's Avatar
 
Join Date: Aug 2012
Location: Milford, Michigan
Posts: 74
We had the same problem in our 21RR when we first got it. Tech fixed the problem at the Forest River rally last year.

With NO CABLE tv attached the booster must be on for the tv to get reception. The antenna is built in and does NOT go up, down or turn in any way. When you have a cable attached for cable tv the booster must be OFF. In our case, the problem was none of these things. The built in antenna wires were not connected properly when the camper was built. Tech opened up the box in the ceiling over the "living room" tv and made the correct connections for the "living room", "bedroom" and outside tv stations. It was a simple fix but we didn't know that that was the problem in the first place...

Hope this helps!
__________________
dstrauss2 is offline   Reply With Quote
Old 04-04-2014, 09:43 AM   #7
Junior Member
 
Join Date: Mar 2014
Posts: 23
TV - Grey Wolf 19RR

Thanks for all your input....was as simple as running channel scan and setting the menu to AIR - ANTENNA.
__________________

__________________
garytravel55321 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:38 AM.