Reply
 
Thread Tools Display Modes
Old 08-04-2014, 09:06 PM   #1
Member
 
Join Date: Jun 2014
Location: Colorado
Posts: 37
Dishnetwork system.

We picked up our 2015 Forester 3051 about a month ago and still am not able to get the satellite system to work. The receiver turns on but there doesn't seem to be any connection to the TV. The only way to turn off the receiver is to unplug it. The CW near us isn't sure what to do and who is responsible for a replacement (FR or dish). Anyone else have problems with this--it certainly was not a cheap option and would like it to work!
__________________

__________________
Pixie204 is offline   Reply With Quote
Old 08-04-2014, 09:35 PM   #2
Senior Member
 
Join Date: Aug 2012
Location: 152 SCENIC CIRCLE
Posts: 143
what kind of set-up do u have? Do u have a dish set on top of your camper, or on a tripod? What are your connection from receiver to TV? I would call dish network and see if they can help. Your problem sound weird.
__________________

__________________
Gee Whiz is offline   Reply With Quote
Old 08-04-2014, 09:55 PM   #3
Member
 
Join Date: Jun 2014
Location: Colorado
Posts: 37
We have the relay dome and the dish receiver which were factory installed. I called dish and they weren't able to help either.
Wish we would have tested it at walk thru but didn't even think about it not working.
__________________
Pixie204 is offline   Reply With Quote
Old 08-04-2014, 10:00 PM   #4
Junior Member
 
Join Date: Feb 2014
Location: fallston, md
Posts: 7
we had a problem getting our satellite dish working on our new 3010ds, turned out the satellite came set up for direct tv and not dish network. had to take a couple covers off and adjust the DIP switches. and then dish talked us thru
__________________
walterhess is offline   Reply With Quote
Old 08-04-2014, 11:06 PM   #5
Member
 
Join Date: Jun 2014
Location: Colorado
Posts: 37
This one is specific to Dish. I am thinking that maybe the receiver is defective. Would like to be able to contact FR directly but not finding any contact info
__________________
Pixie204 is offline   Reply With Quote
Old 08-05-2014, 08:59 PM   #6
Member
 
Join Date: Jun 2014
Location: Colorado
Posts: 37
I did get the system to work, finally!! The coax was switched at the box. It doesn't have a great picture tho because the coax cable going to the tv is defective. Will have to have it repaired at the next warranty visit
__________________

__________________
Pixie204 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:18 PM.