Reply
 
Thread Tools Display Modes
Old 09-20-2013, 12:37 PM   #1
Member
 
Join Date: Jan 2013
Posts: 44
Work and Play WPT28DB

It's a 2008 trailer and the previous owner removed the second fresh water tank - the front one. I reinstalled the tank and plumbed it the way I thought it should be done. I don't seem to be drawing water out of the front tank. Has anyone got a diagram or picture of the plumbing setup? If I'm going to haul the extra weight, I'd like to be able to use it.
__________________

__________________
scout3351 is offline   Reply With Quote
Old 09-20-2013, 10:13 PM   #2
Senior Member
 
1l243's Avatar
 
Join Date: Feb 2011
Posts: 465
I did not know they had a second fresh water tank? And why would he remove it?
__________________

__________________
1l243 is offline   Reply With Quote
Old 09-20-2013, 11:14 PM   #3
Member
 
Join Date: Jan 2013
Posts: 44
It has 2 30ish gallon water tanks, one under each seat at the table. They took the tank out for more storage room. He made an aluminum cover for the wall fill opening and cut and plugged the water line going to the second tank. They gave us the tank when we bought the trailer.

On another note - if the picture works - does anyone know where I can pick up a twin for this water fill locking cover that PO installed. I've looked at a lot of them but can't find one with the rubber seal around it.
__________________
scout3351 is offline   Reply With Quote
Old 09-20-2013, 11:59 PM   #4
Senior Member
 
1l243's Avatar
 
Join Date: Feb 2011
Posts: 465
Did not know they put water tanks under the dinette. I wonder why they did not put the tank under the frame like the other models? Did not see the pic..
__________________
1l243 is offline   Reply With Quote
Old 10-10-2013, 09:00 AM   #5
BBQ'er
 
D Casten's Avatar
 
Join Date: Apr 2013
Posts: 25
I dont have a picture with me but my front tank is just plumbed into the back tank. So when you fill one they slowly balance out.
__________________
D Casten is offline   Reply With Quote
Old 10-11-2013, 08:55 AM   #6
Member
 
Join Date: Jan 2013
Posts: 44
D Casten: Thanks for the reply. Does yours have separate fill openings for each tank? So, if I'm understanding your description correctly, as the water level goes down the tanks should level out, so the first tank would not completely empty out. I will have to check the vent in the second tank as mine doesn't seem to be leveling out and seems to suck air when the first tank empties.

On another note, anyone know what the trailer I.D. number/letter combination denotes? WPT 28DB?

WorkPlayTrailer? Length? DB - no guess!
__________________
scout3351 is offline   Reply With Quote
Old 10-11-2013, 11:32 AM   #7
BBQ'er
 
D Casten's Avatar
 
Join Date: Apr 2013
Posts: 25
Correct, two seperate fill tubes which are also the vents to each tank.
I'll try to get a photo for you over the noon hour.
__________________
D Casten is offline   Reply With Quote
Old 10-15-2013, 09:29 AM   #8
BBQ'er
 
D Casten's Avatar
 
Join Date: Apr 2013
Posts: 25
Here you go scout, pretty simple after you see it.
First pic is the front tank fill tube and vent, there is one for each tank.

Second is the output/drain from the front tank and where the line runs to the back.

Third picture is by the back tank showing the splice (T) conecting the tanks together and into the plumbing lines.
Attached Thumbnails
Click image for larger version

Name:	one.jpg
Views:	97
Size:	27.0 KB
ID:	41126   Click image for larger version

Name:	two.jpg
Views:	79
Size:	35.5 KB
ID:	41127   Click image for larger version

Name:	three.jpg
Views:	97
Size:	20.9 KB
ID:	41128  
__________________
I never saw or heard of a man being shot while cleaning the house.
D Casten is offline   Reply With Quote
Old 10-15-2013, 12:25 PM   #9
Member
 
Join Date: Jan 2013
Posts: 44
that looks like the way I plumbed it up but I will go out and check after lunch. I really appreciate you taking the time and trouble to help me out.

Thanks
Bill
__________________
scout3351 is offline   Reply With Quote
Old 10-15-2013, 08:19 PM   #10
Member
 
Join Date: Jan 2013
Posts: 44
It looks like I have it plumbed the same as yours so thats not the problem. The vent hose on the front tank was kinked a little but I don't think it was enough to cause a problem. I will keep an eye on it. Thanks again for all your help.
__________________

__________________
scout3351 is offline   Reply With Quote
Reply

Tags
work and play

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:24 AM.