Reply
 
Thread Tools Display Modes
Old 05-09-2013, 02:28 PM   #1
Senior Member
 
ebemis's Avatar
 
Join Date: Dec 2012
Location: Central Florida
Posts: 142
2013 ROO 233S - Interesting TV Antenna Amplifier behavior

When we are camping in areas with mid range to weak signal strength on our TV......when we turn on the bathroom LED light, the TV signal gets dropped and we lose the picture!

This occurs ONLY from the bathroom LED overhead light, if I leave this circuit turned on from the black switch on the wall and turn off the light at the fixture itself (so taht I can leave the fan in the roof vent on) the TV signal is not affected.

Anyone else experience this behaviour, and if you did have you found a way to eliminate the problem?
__________________

__________________
Ed & Chris
Josh & Jaclyn
2012 Suburban LTZ
2013 Rockwood Roo 233S
ebemis is offline   Reply With Quote
Old 05-13-2013, 10:23 PM   #2
Hybrid_Lvr
 
Roo5008's Avatar
 
Join Date: May 2013
Location: York
Posts: 15
Our second trip with our 233S Roo we experienced something similar. When the radio was playing and we turned on the sink LED light we lost that station to static. I chalked it up to electrical noise and changed the station.
__________________

__________________
Roo5008 is offline   Reply With Quote
Old 05-13-2013, 11:30 PM   #3
Member
 
Join Date: Jan 2013
Posts: 70
Sounds like the led light power line run is touching the cable line and providing "feedback" that is causing problems. Might try to access behind the tv and put in something to isolate the two lines?
__________________
It's Five O'Clock Somewhere

2011 GMC Sierra Denali 1500 6.2L (for towin')
2014 Roo 23IKSS (for campin')
2005 Monterey 180FS (for boatin')
Changes_In_Latitudes is offline   Reply With Quote
Old 05-13-2013, 11:51 PM   #4
Senior Member
 
Capt. Mike's Avatar
 
Join Date: Dec 2012
Location: Franklin County, MO
Posts: 1,742
Quote:
Originally Posted by ebemis View Post
When we are camping in areas with mid range to weak signal strength on our TV......when we turn on the bathroom LED light, the TV signal gets dropped and we lose the picture!

This occurs ONLY from the bathroom LED overhead light, if I leave this circuit turned on from the black switch on the wall and turn off the light at the fixture itself (so taht I can leave the fan in the roof vent on) the TV signal is not affected.

Anyone else experience this behaviour, and if you did have you found a way to eliminate the problem?
We had the same problem on our new Windjammer the first time we took it out. Back at the dealership, we tried to replicate the problem, but were close enough to get very strong signals from all of the STL stations. Our dealer is aware of it, however, and said that they talked to Forest River, and to the antenna manufacturer. Everyone is aware of what is going on, but at this point, nobody has a fix for it. It is primarily because of the LED lighting in the newest FR models. Most of the time, it isn't so much of a problem that I can't live with it. And you are exactly right...the bathroom light is the main culprit, although our bedroom ceiling light affects the TV, too, but to a lesser degree.
__________________
Mike and Yvonne
and Sophie, the little white dog
2017 Columbus 320RSC
2015 Chevy Silverado 2500HD Duramax 4X4
It's not how old you are, it's how you are old.Jules Renard
"It's not the years...it's the mileage." - Indiana Jones
Capt. Mike is offline   Reply With Quote
Old 05-14-2013, 07:20 AM   #5
Junior Member
 
Join Date: Mar 2013
Posts: 13
I experienced the same problem in our 2014 21ss. Parked at home with the radio on if I turned the kitchen light on by the switch or bathroom switch the radio would be extremely fuzzy. Now when we went camping this past weekend nothing was wrong. I just assumed it was where I was parked at home. It can get annoying at times. I hope someone comes up with a fix soon...
__________________
redrider13 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:09 PM.