Reply
 
Thread Tools Display Modes
Old 10-11-2013, 07:36 PM   #1
Senior Member
 
urocav2001's Avatar
 
Join Date: Mar 2013
Posts: 560
Cable

I'm at a Koa that has cable, I attached the cable line to the line and attached it to the camper, now I don't get any reception on the tv? Any suggestions?
__________________

__________________
urocav2001 is offline   Reply With Quote
Old 10-11-2013, 07:56 PM   #2
Senior Member
 
Lloydg's Avatar
 
Join Date: Mar 2013
Posts: 651
Three things I can think of. 1. Did you turn your power boost off? 2. Did you set your TV up in the menu selection for cable reception instead of air or antenna? 3. Check and recheck your connections and make sure the center conductor of your coax is being fed into the female end of the adjacent connector and hasn't been crushed over. Good Luck...Do your neighbors have reception?
__________________

__________________

Heartland Big Country 3150RL
2013 Ford SD F250 4x4 SC; 6.2
Reese 18K Elite w/slider - Ada, Michigan
Lloydg is offline   Reply With Quote
Old 10-11-2013, 08:30 PM   #3
Love My Sunseeker
 
DXSMac's Avatar
 
Join Date: Dec 2007
Location: Pacific Northwest
Posts: 788
Or sometimes you have a bad cable, buy another cable. I had to do that once.
__________________
JJ only, my cat went to Rainbow Bridge July 2015

I love my Sunseeker, when I'm on a trip I don't wanna go home!!!"

Total days camping each year: AS MUCH AS POSSIBLE!
DXSMac is offline   Reply With Quote
Old 10-12-2013, 11:43 AM   #4
Senior Member
 
urocav2001's Avatar
 
Join Date: Mar 2013
Posts: 560
Ok figured it out its basic cable do I needed to keep it on air on TV and I got the basic thirteen channels with booster off, thanks
__________________
urocav2001 is offline   Reply With Quote
Old 10-12-2013, 03:03 PM   #5
Senior Member
 
caper's Avatar
 
Join Date: Jul 2010
Posts: 1,973
The TV should be changed from air to cable.
__________________
Terry and Janet
2008 3001W Windjammer
2007 Ford F150
caper is offline   Reply With Quote
Old 10-12-2013, 04:14 PM   #6
Senior Member
 
urocav2001's Avatar
 
Join Date: Mar 2013
Posts: 560
If I put it on cable it doesn't find any channels? What could be wrong , I know it's cable reception
__________________
urocav2001 is offline   Reply With Quote
Old 10-12-2013, 05:01 PM   #7
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,727
Quote:
Originally Posted by urocav2001 View Post
If I put it on cable it doesn't find any channels? What could be wrong , I know it's cable reception
Your TV needs to be on cable as well, the booster had to be OFF (that's only for over the air channels).
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 10-12-2013, 06:13 PM   #8
Senior Member
 
caper's Avatar
 
Join Date: Jul 2010
Posts: 1,973
We have two hook up outside. One for cable and then other is for SAT. If you are using the wrong hookup "cable" will not work.
__________________
Terry and Janet
2008 3001W Windjammer
2007 Ford F150
caper is offline   Reply With Quote
Old 10-13-2013, 08:26 AM   #9
Member
 
Join Date: Nov 2010
Posts: 96
On our Roo we have three different places inside to hook the cable to. The antenna was easy to figure out so I had to try the other two until I was able to find cable stations on the TV.
__________________
electrician549 is offline   Reply With Quote
Old 10-13-2013, 09:19 AM   #10
Senior Member
 
Join Date: Nov 2012
Location: X
Posts: 2,781
Quote:
Originally Posted by electrician549 View Post
On our Roo we have three different places inside to hook the cable to. The antenna was easy to figure out so I had to try the other two until I was able to find cable stations on the TV.
If you had done it right, the Cable signal would have come out the same port as the antenna once you turned the antenna booster off.
__________________

__________________
BarryD0706 is offline   Reply With Quote
Reply

Tags
expandable, hybrid, shamrock

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:02 PM.