Reply
 
Thread Tools Display Modes
Old 09-01-2011, 10:13 PM   #1
Junior Member
 
Join Date: Jun 2011
Posts: 15
Electrical outlets dont work...

Hello!

We're on day two with our new Roo and getting it loaded up for our first (and possibly) last camping trip of the year.

My husband tried plugging a lamp into one of the outlets and it wouldnt work...he tried another and still won't work.

Any ideas/suggestions what could be wrong and how we can fix it?? We have a 2012 Roo 183

Thanks!!
__________________

__________________
KlimukRooCrew is offline   Reply With Quote
Old 09-01-2011, 10:19 PM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
more than likely a gfci needs to be reset .
__________________

__________________
TURBS is offline   Reply With Quote
Old 09-01-2011, 11:05 PM   #3
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
It is very easy to press the "Test" button when plugging in items.
This pops the GFCI and all the outlets downstream from that outlet.
Attached Thumbnails
Click image for larger version

Name:	gfci15iv.jpg
Views:	68
Size:	18.9 KB
ID:	7809  
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 09-02-2011, 02:54 AM   #4
Junior Member
 
Join Date: Jun 2011
Posts: 15
Thanks for your help! We have it under control and everything is working fine now Looking forward to our first camping trip!
__________________
KlimukRooCrew is offline   Reply With Quote
Old 09-02-2011, 08:06 AM   #5
Junior Member
 
zaih05's Avatar
 
Join Date: Nov 2010
Posts: 19
On ours, all of the outlets that are fed by the GFI have a small "GFI" sticker on them. I thought it was goofy at first, but they do help spark that ah-ha moment when you plug something in and nothings happens! :-)

Most everyone else is probably fine, I however need all the help I can get! :-)
__________________

John (the unpaid kennel help) & crew
2008 Surveyor SV-303
2010 Chevy Express 2500 Explorer Conversion
zaih05 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:47 AM.