Reply
 
Thread Tools Display Modes
Old 04-02-2016, 10:43 PM   #1
Senior Member
 
fedrocker's Avatar
 
Join Date: Dec 2014
Posts: 139
Power to only half the outlets

I'm camping now and only half the outlets have power to them - I've tried the breaker outside and also the breaker box inside. Any ideas?


2011 Rockwood Roo 233s
2007 Tundra Crewmax, 5.7
__________________

__________________
fedrocker is offline   Reply With Quote
Old 04-02-2016, 10:55 PM   #2
Senior Member
 
Bluepill's Avatar
 
Join Date: Jun 2015
Location: Pensacola, FL
Posts: 935
You probably have a tripped GFCI outlet.

That outlet and others "Downstream" of it will be dead when it trips.
__________________

__________________
2015 T12RBST Flagstaff Hardside
2008 Itasca Meridian 37H
Bluepill is offline   Reply With Quote
Old 04-03-2016, 09:14 AM   #3
Senior Member
 
fedrocker's Avatar
 
Join Date: Dec 2014
Posts: 139
Found the gfi trip - outlet near the door. All good


2011 Rockwood Roo 233s
2007 Tundra Crewmax, 5.7
__________________
fedrocker is offline   Reply With Quote
Old 04-03-2016, 03:30 PM   #4
Senior Member
 
urocav2001's Avatar
 
Join Date: Mar 2013
Posts: 560
I had this problem as well but it wouldn't reset, found to be a bad gfi plug itself.


Sent from my iPhone using Forest River Forums
__________________
urocav2001 is offline   Reply With Quote
Old 04-03-2016, 04:12 PM   #5
Senior Member
 
fedrocker's Avatar
 
Join Date: Dec 2014
Posts: 139
I'm lucky ...


2011 Rockwood Roo 233s
2007 Tundra Crewmax, 5.7
__________________
fedrocker is offline   Reply With Quote
Old 04-03-2016, 04:14 PM   #6
Site Team
 
asquared's Avatar
 
Join Date: Dec 2012
Location: North Carolina
Posts: 10,373
We had this issue in our first tt... turned out we had hooked the battery up backward and blown 3 fuses.
__________________
<a href=http://i62.tinypic.com/28rp645.jpg target=_blank>http://i62.tinypic.com/28rp645.jpg</a>
2014 Crew Cab Chevy Silverado 3500 4wd Duramax/Allison
2014 Sabre 34REQS-6
asquared is offline   Reply With Quote
Old 04-03-2016, 04:40 PM   #7
Senior Member
 
SeaDog's Avatar
 
Join Date: Jan 2016
Location: Idaho
Posts: 3,418
I split my circuits up to stop the tripping RV wired all on the same breaker and GFI
__________________
Retired Navy
Jake my sidekick (yellow Lab)
2017 RAM 2500 CC 4X4 Cummins Diesel
2016 Flagstaff 26 FKWS
AF&AM of Idaho
SeaDog is offline   Reply With Quote
Old 04-07-2016, 07:15 AM   #8
Member
 
pkenley's Avatar
 
Join Date: Aug 2012
Location: Sulphur Springs, TX
Posts: 40
GFI

Quote:
Originally Posted by fedrocker View Post
Found the gfi trip - outlet near the door. All good


2011 Rockwood Roo 233s
2007 Tundra Crewmax, 5.7
One of my gfi breaker is in the bathroom.
__________________

__________________
Phil & Carla Kenley
2014 Rockwood ROO 21ss
2013 Ford 150 Platinum Crew Cab

(Looking at the Georgetown 329DS)
Nights camped in 2011/16; 2012/15; 2013/48;
2014/10; 2015/101 2016/55 yr to date
pkenley is offline   Reply With Quote
Reply

Tags
power, electrical

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:40 PM.