Reply
 
Thread Tools Display Modes
Old 07-21-2013, 01:21 PM   #1
Member
 
Join Date: May 2013
Posts: 56
Refrigerator help (again)

OK now I really need some advise. As some of you know our refrig. in our 2014 ROO233S does not seem to work. Half way through our trip (and after buying a small refer for inside) I put a fan outside and had it blowing directly on the back of the refer and....it worked. Although this looks funny it worked. I can only think for some reason the unit is not getting the correct air flow. Anyone? Also we just got home and I removed the small cover from the back of the unit. (from the access cover outside) There is two wires connected to ...a thing that appears to slide up and down. It has 110/240 and 12v. Do I need to slide this to what volt system I'm using? It was slid to 240 and I'm wondering if the refrig was not getting the proper volts. I am terrible with electricity. Thanking you early.
__________________

__________________
theroo2 is offline   Reply With Quote
Old 07-21-2013, 02:12 PM   #2
Moderators' Assistant
 
bikendan's Avatar
 
Join Date: Jan 2007
Location: Camano Island, Washington
Posts: 13,282
pics are more helpful than descriptions, especially when the term "a thing" is used.
__________________

__________________
Dan-Retired Firefighter/EMT
Shawn-Musician/Entrepreneur/Wine Expert
and Zoe the Wonder Dog(R.I.P.)
2016 PrimeTime TracerAIR 255, pushing a 2014 Ford F150 4x4 3.5 Ecoboost w/Max Tow Package
Equalizer WDH and Prodigy BC
bikendan is offline   Reply With Quote
Old 07-21-2013, 02:36 PM   #3
Member
 
Join Date: May 2013
Posts: 56
lol I agree. Sorry will post.
__________________
theroo2 is offline   Reply With Quote
Old 07-21-2013, 02:53 PM   #4
Member
 
Join Date: May 2013
Posts: 56
http://mail.aol.com/37834-111/aol-6/...Inbox&partId=0
__________________
theroo2 is offline   Reply With Quote
Old 07-21-2013, 02:57 PM   #5
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
Quote:
Originally Posted by theroo2 View Post
Use the URL and not the image when pasting a link.

This is a bad link anyway. It is to an AOL account and not a photo hosting site like Flicker or photobucket.

Better to use the attachment system (paperclip) and just BROWSE to the photo you want to attach.
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:50 PM.