Reply
 
Thread Tools Display Modes
Old 07-24-2012, 02:00 PM   #1
Member
 
Zsnake's Avatar
 
Join Date: Jul 2012
Location: Amissville, Va.
Posts: 40
Stereo System in the 21ss (2013)

Howdy all,

My wife and I just got back from our first venture in the 21ss. We are extremely pleased with the ease of towing and the extra space that we have acquired since leaving the pop-up in the dealers lot.

We are learning and improving the camper with personal touchs such as towel hooks in the bathroom and a small step to ease getting into the bedroom area.

My biggest concern is about the "stereo system". We have buttons to play music and whatever out of "system(s)" A, B, or C. "A" turns on the speaker near the sink. "B" turns on the speaker near the rear bedroom and "C" turns on the outside speaker(s).

When any of the "systems" are turned on and I use the balance control, I find that only the RIGHT output is being presented. For example, I turn on the "A" system and music comes out of the sink speaker. If I turn the balance all the way to the left (for left channel only) no sound is heard at all. Same way for the other two systems. NO LEFT SPEAKER OUTPUT.

There are only these four speakers (two inside and two outside) and the only three that work are the right channel only.

Does anyone else have this problem? I would think that each "system" would have two speakers for a total of six with each "system" providing both left and right output.

Am I wrong?????
__________________

__________________
Zsnake is offline   Reply With Quote
Old 07-24-2012, 03:00 PM   #2
Senior Member
 
Join Date: Aug 2009
Posts: 129
you're right! That's how mine are wired also, except I never did check the outside speakers to see if they were playing only one channel. If I would have known then what I know now, I would have never ordered the outside speakers. I have a nice portable stereo that I use instead, so it's not a biggie.
__________________

__________________
latner is offline   Reply With Quote
Old 07-24-2012, 03:19 PM   #3
Member
 
Zsnake's Avatar
 
Join Date: Jul 2012
Location: Amissville, Va.
Posts: 40
Thanks, Latner.

Dang, I paid for the "system", so I'm a gonna bark until I get a "system". LOL

It just doesn't make any sense not to have a stereo stereo!

I am waiting for a call from the factory as I type. Hopefully they can steer me in the right direction.

~<:Sssssssssssnake/""
__________________
Zsnake is offline   Reply With Quote
Old 07-24-2012, 03:56 PM   #4
cogito ergo moo
 
Cowracer's Avatar
 
Join Date: Jan 2012
Location: Imperial (St. Louis) MO
Posts: 2,326
hate to say it but you can call the factory all you want, it wont help. that is the way they are wired up.

You can easily change the way the speakers connect to the radio so you get the true stereo experience, but if you want FR to do it for you... well, it ain't gonna happen.

tim
__________________
FROG Member MO-0008-571 Since 20124444444444My Project Blog: https://cowracer.blogspot.com/
2016
Rockwood Signature Ultralite 8329ss44444444"And Cowracer is right..." - Bikendan
Rallies Attended:
Cowracer is offline   Reply With Quote
Old 07-24-2012, 04:02 PM   #5
Member
 
Zsnake's Avatar
 
Join Date: Jul 2012
Location: Amissville, Va.
Posts: 40
Cowracer...You are right! The man at the factory explained to me that the inside speakers they use cannot be used as both Right and Left channels...something about feedback. He said that I could, however, switch the wires on the back of the receiver so that I had a left and a right speaker inside and/or add two more speakers for true stereo on two separate systems.

He also said that the outside speakers should both work for true stereo and if they didn't, the sales office would fix that issue under warrentee.

~<:Ssssssssssnake/""
__________________
Zsnake is offline   Reply With Quote
Old 07-24-2012, 04:09 PM   #6
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,950
Is your radio a Genesis?

I have a Genesis GT-2.0 (ZX85) in my 2012 Flagstaff Shamrock 233S. The radio had been replaced under warranty last summer (wouldn't turn on) but the new radio aquired a new and different problem that I was at a loss to fix myself. So, I took the trailer back to my dealer a couple of months ago once I had a few other small issues to repair under warrenty.

I won't bother you with all of the details, but they replaced the radio again and while doing this, my tech wondered why FR was wiring the GT 2.0 to the speakers as follows in my Flagstaff Shamrock 233S...

A on radio was left inside speaker
B on radio was right inside speaker
C on radio was outside speakers (two)

He thought it odd to have a button for the left speaker and one for the right so he opted to wire the radio as:

A on radio is inside speakers (2 speakers)
B on radio is outside speakers (2 speakers)
C does nothing.

Issue solved for me and it plays in stereo.

I emailed Bob Fields of Concertone to confirm that the speakers are supposed to be wired so that there are two speakers per button. Here was his reply ...

"Scott,
They actually wire it that way purposely as each zone (A/B/C) can only have 2 speakers (left & right) attached to it. You should have 4 speakers in your main living area which is why A & B are wired there. And then two outside which is C.

Now I am not an expert on every FR model, so if you don’t have 4 speakers in your main living area then you have a point there.

Let me know and I will follow up with my contacts at Flagstaff as appropriate.

Best regards,
Bob"


I suggest you PM Bob Fields (he is a member on FRF) and ask him. He also has a number in his sig line where you can call them.

By the way, I am very satisfied with my Genesis radio now.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 07-25-2012, 06:13 PM   #7
Senior Member
 
Stormrider151's Avatar
 
Join Date: Sep 2011
Location: South East
Posts: 915
Mine is wired the same way on my 2012 23ss and I' fix that. I have another problem. When using the DVD function I get picture but no sound. I've tried everything I can think of but but still no sound. Any ideas on this?
__________________
Retired Fire Dept Battalion Chief
2016 Ever-Lite 232RBS
2012 F150 FX4 W/Max tow & Ecoboost

Getting old ain't for wimps!!!
Stormrider151 is offline   Reply With Quote
Old 07-25-2012, 06:35 PM   #8
Member
 
Endersbrab's Avatar
 
Join Date: Feb 2011
Location: Ohio
Posts: 52
Quote:
Originally Posted by Stormrider151 View Post
Mine is wired the same way on my 2012 23ss and I' fix that. I have another problem. When using the DVD function I get picture but no sound. I've tried everything I can think of but but still no sound. Any ideas on this?
Mine was the same way so I ran audio out rca cables from the Television back to the Input on the back of the DVD player, just follow the factory installed cables. I did replace the wall plate to accomadate my new wires though. This way the sound will come out both the television and the sound system. Pretty weird to only have it wired to the television from the factory. Now i can listen to what the boys are watching when I am outside the camper or when I take the dogs out
__________________
2012 Flagstaff 23lb Microlite
TV = 2003 Chevy Trailblazer EXT with 5.3 V8
Camper delivered 03-29-2011
Nights camped in 2011 = 17
Nights camped in 2012 = 4, 10 more planned
Endersbrab is offline   Reply With Quote
Old 07-25-2012, 10:43 PM   #9
Senior Member
 
Stormrider151's Avatar
 
Join Date: Sep 2011
Location: South East
Posts: 915
That's a great idea. I'm wondering what the audio jack that came with the trailer is for. I guess I should trace that cable and see where it goes. That would probably help clear up that mystery :-)
__________________
Retired Fire Dept Battalion Chief
2016 Ever-Lite 232RBS
2012 F150 FX4 W/Max tow & Ecoboost

Getting old ain't for wimps!!!
Stormrider151 is offline   Reply With Quote
Old 07-28-2012, 01:50 PM   #10
Member
 
Zsnake's Avatar
 
Join Date: Jul 2012
Location: Amissville, Va.
Posts: 40
O.K., New problem.
I took two extra speakers that I had laying around and wired them up as the left channels to systems A and B. Works fine!

Now I want to input the TV to the stereo speakers. There are RCA plugs (L & R Out) on the back of the TV so I ran a line from there to the stereo. I have tried every port in the stereo and still cannot get it to function. I have used both the AU and the AV inputs adjusting the stereo to same.

Any helpful hints out there????
Thanks, in advance

~<:Ssssssssssssssnake/""
__________________

__________________
Zsnake is offline   Reply With Quote
Reply

Tags
expandable, hybrid, shamrock

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:53 AM.