Reply
 
Thread Tools Display Modes
Old 08-15-2014, 09:32 AM   #1
Senior Member
 
dado39's Avatar
 
Join Date: Sep 2013
Location: saint clair shores MI
Posts: 172
Water pump in 2014 roo 233s

My water pump has started coming on for a second or two about every 15 to 20 minutes. I have searched all over no leaks all air out of lines. Maybe leaking back into the tank? I don't know is this normal ?
__________________

__________________

2014 roo 233S. 2008 saab 97x
dado39 is offline   Reply With Quote
Old 08-15-2014, 10:16 AM   #2
Senior Member
 
Brother Les's Avatar
 
Join Date: Jul 2013
Location: BoCoMo
Posts: 1,803
You have a slight pressure leak somewhere. Normal..? No. As you have a 'leak' somewhere. Many people leave their pumps on all of the time and have no 'leakage'. Normal...? Yes.... as it is a closed system and pressure is bleeding off somewhere. It is not leaking back into the tank, as the pump is forcing the pressure forward into your piping system and not 'backward' into your fresh water tank. If you can not 'find' the 'bleed' and it is not visible then turn your pump off when not in use. I had a 'bleed' problem and it turned out to be inside the wall at the tube fixture connection. I am not saying that this is your 'problem', but you do have a 'problem. Water is 'leaking' (small leakage) somewhere. If it is under warranty, take it back and have the dealer find the 'leak'.
__________________

__________________
Brother Les

2013 Forest River Salem Hemisphere SBT312QBUD

2001 CrewCab F-250 7.3 PowerStroke Diesel
SuperChip, BTS transmission, 6.0 Trans Cooler
Brother Les is offline   Reply With Quote
Old 08-15-2014, 11:18 AM   #3
Senior Member
 
Join Date: Jul 2013
Posts: 313
It could be internal in the pump. There is a check valve inside the pump to prevent pressure leaking backwards in the line. I had to replace it on a previous camper.
__________________
Les & Heidi Kramer
2010 GMC Sierra SLE & 2014 Shamrock 23IKSS
Cleveland, OH
cpd1343 is offline   Reply With Quote
Old 08-15-2014, 11:27 AM   #4
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
I've had this issue or similar.
In mine there was air in the system.

I ran each and every tap "hot and cold".
Inside shower and exterior shower.
And toilet to remove air.

I usually only have this problem in the spring or after draining water heater.

It could also be a low point drain cap ever so slightly leaking.

TURBS

"SABRE OWNERS UNITED"
__________________
TURBS is offline   Reply With Quote
Old 08-15-2014, 11:50 AM   #5
rbq
Senior Member
 
Join Date: Apr 2008
Location: West Valley City, Utah
Posts: 320
Be sure & check your outside shower. Check to see that the valves are shut off & not just the off button on the shower head.
__________________
2001 Chevy Silverado
2011 Rockwood Roo 233S
rbq is offline   Reply With Quote
Old 08-15-2014, 11:51 AM   #6
Senior Member
 
mark0224's Avatar
 
Join Date: Oct 2013
Posts: 1,443
I have a similar problem except I found the leak, the ck valve on the city water intake was allowing water to drip out letting the pressure fall enough to kick the pump on. Take a look there and the drain valves they could be dripping very slowly so you may not notice. Put a pan under them and look later and see if you have water.
__________________
Think about things before you do them make life easier not harder.
mark0224 is offline   Reply With Quote
Old 08-15-2014, 02:54 PM   #7
Senior Member
 
dado39's Avatar
 
Join Date: Sep 2013
Location: saint clair shores MI
Posts: 172
I have followed the lines tru camper no leaks it usually does it after the tolit it is flushed it has been longer this time a few hours I will have the dealer check it out at the end of the season
__________________

2014 roo 233S. 2008 saab 97x
dado39 is offline   Reply With Quote
Old 08-15-2014, 03:12 PM   #8
Senior Member
 
vinmaker's Avatar
 
Join Date: Jul 2014
Location: MA
Posts: 1,793
Could the toilet be leaking then?

If your gonna have a leak, that one will not ruin the camper at least.
__________________

2015 HW296
2006 HW256 (previous pup)
2013 Chevy Tahoe
Equalizer WDH 1000#
vinmaker is offline   Reply With Quote
Old 08-15-2014, 08:28 PM   #9
Senior Member
 
dado39's Avatar
 
Join Date: Sep 2013
Location: saint clair shores MI
Posts: 172
Talked to the dealer they said to ck for leaks there are none I pulled Evey panel off and ck it all. They also said to ck fittings on pump it may be suckig air found 1 loose so tightened it up . it seems better only came on twice in a few hours. I thought the same with city water but saw no ck valve comes up from the pump to a tee rt side goes to filter left side goes to city water connection. Where would ck valve be?
__________________

__________________

2014 roo 233S. 2008 saab 97x
dado39 is offline   Reply With Quote
Reply

Tags
2014, 233, 233s, pump, roo, water, water pump

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:20 PM.