Reply
 
Thread Tools Display Modes
Old 10-10-2014, 12:40 PM   #1
Junior Member
 
Join Date: Oct 2014
Posts: 2
salem slide

I have a 2013 Salem 23 ft the slide won't move. There is power but nothing to the slide motor. Is there another fuse or breaker I don't see? Model T23FB
__________________

__________________
starcraft16 is offline   Reply With Quote
Old 10-10-2014, 12:43 PM   #2
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,237
Post what model you have, it helps searching for the proper response.
__________________

__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped: 2011(21) 2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32)
fonzie is offline   Reply With Quote
Old 10-10-2014, 04:30 PM   #3
Senior Member
 
Join Date: Oct 2014
Posts: 231
Looks like he posted the model number at the end of his post.

Starcraft, did you inspect the fuses in the converter? Next step would be to open the switch on the wall and verify power is reaching the switch, then jump the wires on the back (in or out, depending on which way your slide is stuck) to verify if the problem is in the switch itself. Next, pierce the +12 wire at the motor and verify power is getting to the motor (while someone presses the switch, or jump-wire the back of the switch again). If you are then the motor is probably bad. If you aren't, next move your battery under the chassis and jump directly to the motor's wires to verify the motor is good.
__________________
2008 FR Salem 26TBUD
2010 FR R-Pod 171 (2009-2015)
2010 Chevy Suburban
Honda EU3000is inverter-generator
techntrek is offline   Reply With Quote
Old 10-10-2014, 04:33 PM   #4
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,237
[QUOTE=techntrek;717191]Looks like he posted the model number at the end of his post.



Yes he edited his post after my request.
__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped: 2011(21) 2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32)
fonzie is offline   Reply With Quote
Old 10-13-2014, 06:23 PM   #5
Junior Member
 
Join Date: Oct 2014
Posts: 2
salem slide

I was checking switch and wires found no power checked batteries all okay. Checked fuses and found the one marked fans, sensors blown. replaced fuse and all is well. Thought just the slide fuse was all needed checking but will be sure to check all from now on. Thanks for all the help
__________________
starcraft16 is offline   Reply With Quote
Reply

Tags
salem, slide

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:43 PM.