Reply
 
Thread Tools Display Modes
Old 03-21-2015, 08:21 PM   #3121
Senior Member
 
Rookie19's Avatar
 
Join Date: Sep 2014
Posts: 160
Started sanitizing the FW system, fired up the genny and gave it a work out and got new wheels and tires for the TV.

__________________

__________________
Tow rig - 2006 F350 with some goodies
Trailer - 2014 T27FQDX
Toys - 2005 yfz450 with some goodies, 2005 rhino 660
Rookie19 is offline   Reply With Quote
Old 03-21-2015, 11:32 PM   #3122
Senior Member
 
Rookie19's Avatar
 
Join Date: Sep 2014
Posts: 160
What did you do to your camper today?

Sanitized the freshwater tank on the trailer and found a little issue.... Today is the first time I completely filled the tank since I bought the trailer. Most I've ever had in it was 2/3 according to the panel. Well I have a leak somewhere high on the tank... Why I say that is that I can hear a drip and see a drip coming from the belly opening.... If I drain the tank for 15-30 seconds the drip goes away. So I know that they can't blame me for not draining for the winter. It just sucks to have an issue like that on a new trailer.

Any thoughts on this?
__________________

__________________
Tow rig - 2006 F350 with some goodies
Trailer - 2014 T27FQDX
Toys - 2005 yfz450 with some goodies, 2005 rhino 660
Rookie19 is offline   Reply With Quote
Old 03-22-2015, 02:52 AM   #3123
Senior Member
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 13,846
Brought it home to put stuff back into it- it was empty for its winter-time warranty work. I'm ready to get that crap out of my house!
__________________
2013 Sabre 36QBOK pulled by a 2012 Ram 3500 DRW
Blogs: Learn to RV & Personal Fulltiming Adventure
Towing Calculators: Towing Planner
ependydad is offline   Reply With Quote
Old 03-22-2015, 07:08 AM   #3124
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,014
Quote:
Originally Posted by Rookie19 View Post
Sanitized the freshwater tank on the trailer and found a little issue.... Today is the first time I completely filled the tank since I bought the trailer. Most I've ever had in it was 2/3 according to the panel. Well I have a leak somewhere high on the tank... Why I say that is that I can hear a drip and see a drip coming from the belly opening.... If I drain the tank for 15-30 seconds the drip goes away. So I know that they can't blame me for not draining for the winter. It just sucks to have an issue like that on a new trailer.

Any thoughts on this?
It could be at the fill line where connected to the tank came loose or wasn't sealed at the factory.
__________________
Rockwood #8289 WS 2012
F250 6.0 / Husky 16k
With 4 point leveling system
Witch Doctor is offline   Reply With Quote
Old 03-22-2015, 08:35 AM   #3125
Senior Member
 
danielabram71's Avatar
 
Join Date: Feb 2015
Posts: 189
Went to lowes and got these soft linking mates and put them in my storage compartments
Attached Thumbnails
Click image for larger version

Name:	1427027722205.jpg
Views:	161
Size:	65.7 KB
ID:	71913   Click image for larger version

Name:	1427027742720.jpg
Views:	144
Size:	49.1 KB
ID:	71914  
__________________
danielabram71 is offline   Reply With Quote
Old 03-22-2015, 09:03 AM   #3126
Done with this
 
Join Date: Aug 2014
Location: KY
Posts: 719
Started getting all our supplies back in there yesterday. Gonna finish up today. I'm ready to go camping!!!
__________________

I'm a little too truthful, I guess.
Y'all have fun in "Fantasy Land".
4mula1fan is offline   Reply With Quote
Old 03-22-2015, 09:26 AM   #3127
Senior Member
 
Toad Haul's Avatar
 
Join Date: Mar 2013
Location: Cornelius, NC
Posts: 162
Finished prep work and load for our maiden trip. Also got our windshield cover back from Zat Graphics, who put our "camper logo" on it for us...
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	152
Size:	366.6 KB
ID:	71917  
__________________
Darren, Donna & The Wieners
Toad Haul is offline   Reply With Quote
Old 03-22-2015, 09:30 AM   #3128
Senior Member
 
geotex1's Avatar
 
Join Date: Sep 2014
Posts: 743
Quote:
Originally Posted by geotex1 View Post
Yesterday, I pulled off the cover and tire covers, checked tire pressure, went inside and closed up the Damp Rid containers, and secured the few loose containers from movement in preparation to bring it home from winter storage this weekend...

Today, the first day of Spring, IT IS BEING SNOWED ON....AGAIN. UGH.
Ended up with 4.5" of snow on Friday, but it hit 56 degrees yesterday and we had a nearly complete melt! Just got the camper situated in the driveway and blocked and leveled, opened the slides, and having breakfast with DW in it as I type. Going to hang the warranty replacement bedroom sliding door today and some storage mods. Still going to be too cold to de-winterize for another week it looks like.

At least it's getting closer to ---->
__________________
geotex1 is offline   Reply With Quote
Old 03-22-2015, 09:50 AM   #3129
Senior Member
 
Rookie19's Avatar
 
Join Date: Sep 2014
Posts: 160
Quote:
Originally Posted by gljurczyk View Post
It could be at the fill line where connected to the tank came loose or wasn't sealed at the factory.

That was my thought and I hope. I have a big trip in 27 days. The dealer is going to have yo bust their butts on getting it fixed.
__________________
Tow rig - 2006 F350 with some goodies
Trailer - 2014 T27FQDX
Toys - 2005 yfz450 with some goodies, 2005 rhino 660
Rookie19 is offline   Reply With Quote
Old 03-22-2015, 10:07 AM   #3130
Senior Member
 
troyt's Avatar
 
Join Date: Jul 2011
Location: West Central, MO
Posts: 261
Brought our TT home yesterday from storage. Did a quick inspection and found a few minor issues with the slide out rubber seal and calk around a few windows.

Ordered Rubber D-Seal --AP Products 018-312-EKD Black 1" x 15/16" x 35' from Amazon and will make a trip to the RV store for a couple of tubes of Proflex TV flexible sealant bright white.

Guess I know what I'll be doing next weekend.
__________________

__________________

2006 Dodge 2500 Crew Cab 5.9L Cummins 4X4
2010 Forest River Flagstaff 831QBSS - Equal-i-zer Hitch
2011 HD Fatboy Lo & 2000 Honda Shadow Sabre 1100
Nights Camped 2010 (7), 2011 (15), 2012 (35) 2013 (40) 2014 (22) 2015 (12) 2016 (Planning)
troyt is offline   Reply With Quote
Reply

Tags
camper

« Low Temps | - »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:47 AM.