Reply
 
Thread Tools Display Modes
Old 08-09-2016, 12:14 AM   #1
Junior Member
 
Join Date: Aug 2016
Posts: 2
New for us rpod182g

no clue what we're doing but excited about getting to know our new toy!

Not sure if it's user error or a pod problem but appreciate any advice on how to use fresh water. Filled tank, opened faucets, turned on pump (could hear it, let it run 10 minutes) but no water.
__________________

__________________
Acampbell is offline   Reply With Quote
Old 08-09-2016, 06:08 AM   #2
Member
 
dlwilliams48's Avatar
 
Join Date: Jul 2016
Location: West Central Georgia
Posts: 50
Can't help with the water, but welcome to the forum.
__________________

__________________
Don & Mary (Don - retired Navy, AB4GR Ham Call)
2016 Forest River Surveyor 243RBS
2013 Ford F150 Ruby Red Super Crew Eco-boost
2017 - 2585 miles, 19 nights
2016 - 3005 miles, 34 nights
2014, 14, 15 - 11,614 miles, 125 nights
dlwilliams48 is offline   Reply With Quote
Old 08-09-2016, 08:03 PM   #3
Junior Member
 
Join Date: Aug 2016
Posts: 1
Hi and congrats on the the Pod. Re: fresh water. The pump should only run until it reaches 40-50 psi, on a full tank 10 mins seems long ( I could be wrong). Have you tried with the city water hook up to help troubleshoot?

Sent from my SAMSUNG-SM-N910A using Tapatalk
__________________
richardhearn is offline   Reply With Quote
Old 08-09-2016, 08:18 PM   #4
Senior Member
 
SeaDog's Avatar
 
Join Date: Jan 2016
Location: Idaho
Posts: 2,566
I would hook up to city and ensure all lines are full including the water heater, then disconnect from city water and try the pump again with faucets closed to see if it will build pressure.
__________________
Retired Navy
Jake my sidekick (yellow Lab)
2017 RAM 2500 CC 4X4 Cummins Diesel
2016 Flagstaff 26 FKWS
AF&AM of Idaho
SeaDog is offline   Reply With Quote
Old 08-09-2016, 08:41 PM   #5
Senior Member
 
Join Date: Jun 2012
Posts: 5,153
You say "new to us" rpod. It may be the pump is no good. Have you EVER seen it work?

If you've filled the lines via the city water connection, then with the faucet's closed, the pump should pressurize the lines and shut off within less than a minute (usually about 10 seconds). With the faucets open, you should have water essentially immediately.
__________________
1988 Coleman Sequoia - popup (1987-2009) - outlasted 3 Dodge Grand Caravans!
2012 Roo19 - hybrid (2012-2015)

2016 Mini Lite 2503S - tt (2015 - ???)
2011 Traverse LT, 3.6L, FWD
2009 Silverado 1500 Ext Cab, 5.3L, 4x4, 3.73
2016 Silverado 2500HD Dbl Cab, 6.0L 4x4, 4.10
rockfordroo is online now   Reply With Quote
Old 08-09-2016, 11:06 PM   #6
Member
 
Join Date: Aug 2016
Posts: 60
may have valves still in closed position on the pump itself. Sure you've got water?
__________________
todd172 is offline   Reply With Quote
Old 08-10-2016, 12:18 AM   #7
Senior Member
 
Join Date: Jun 2012
Posts: 5,153
Quote:
Originally Posted by todd172 View Post
may have valves still in closed position on the pump itself. Sure you've got water?
Yeah, his suction valves may be set for anti-freeze.

Acampbell: Attached is a general sketch of most RV systems; check the valve(s) on the suction side of your pump.
Attached Files
File Type: pdf RV Plumbing pic.pdf (118.2 KB, 8 views)
__________________
1988 Coleman Sequoia - popup (1987-2009) - outlasted 3 Dodge Grand Caravans!
2012 Roo19 - hybrid (2012-2015)

2016 Mini Lite 2503S - tt (2015 - ???)
2011 Traverse LT, 3.6L, FWD
2009 Silverado 1500 Ext Cab, 5.3L, 4x4, 3.73
2016 Silverado 2500HD Dbl Cab, 6.0L 4x4, 4.10
rockfordroo is online now   Reply With Quote
Old 08-10-2016, 01:00 AM   #8
Crookedread
 
crookedread's Avatar
 
Join Date: Oct 2010
Location: Hillsboro
Posts: 109
When my trailer was new it would not prime just like yours. Look in the screw on filter right before the pump. I cleaned out small plastic construction junk and the pump primed and I had water. Just a thought!!


Crookedread
2016 Duramax
2011 Stealth 2312
__________________
crookedread is offline   Reply With Quote
Old 08-21-2016, 09:28 PM   #9
Junior Member
 
Join Date: Aug 2016
Posts: 2
Thanks! We took the pump apart, cleaned out gunk and we're all set!!!
__________________
Acampbell is offline   Reply With Quote
Old 08-21-2016, 11:02 PM   #10
Crookedread
 
crookedread's Avatar
 
Join Date: Oct 2010
Location: Hillsboro
Posts: 109
Glad that worked! Have a great time out there!


Crookedread
2016 Duramax
2011 Stealth 2312
__________________

__________________
crookedread is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:19 PM.