Reply
 
Thread Tools Display Modes
Old 09-12-2012, 07:15 AM   #1
PackFan_34
 
Join Date: Sep 2012
Location: Wisconsin
Posts: 2
New from NW Wisconsin

Hello, all! My name is Scott and I'm originally from NW Wisconsin along with my wife (currently finishing up my 24 year career in the Army, then moving back). My wife and I just purchased our first Wildwood TT last Saturday. Key selling point for my wife was the outdoor kitchen and outside bathroom door (so the kids won't track through the camper) on the 32BHDS model (2013).

I stumbled across this forum when I was looking for possible solutions for a problem that already came to light - our rear slide didn't work once we got the camper home… However, I think I know what the problem is - possibly the in-line breaker, from reading the other forums here. So, my wife is going to give that a try. Unfortunately, I'm currently stationed in the D.C. area until I retire next month. So, she's on her own until then.

Anyway, it's great this site exists and I was able to find it and join in! This is my first camper of any kind since I was a kid, so I'm looking forward to it and meeting new people on this site!

Thank you and have a wonderful week!

Scott
__________________

__________________
sebenedict is offline   Reply With Quote
Old 09-12-2012, 07:58 AM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Welcome Scott !
Hopefully we can get your issue figured out !
If you don't already have a volt ohm meter in the camper now is the best time to get one dedicated to the camper.
You'll need it more than you know !

Turbs
__________________

__________________
TURBS is offline   Reply With Quote
Old 09-12-2012, 08:58 AM   #3
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,950


First, thank you for your service and welcome from another Scott in Wisconsin!

It sounds like you are on the right track with that slide issue. Very common for that fuse to blow and let us know what your wife finds out.

Good to have you aboard!
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 09-12-2012, 09:03 AM   #4
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Btw Scott we love to snowmobile in your area !
__________________
TURBS is offline   Reply With Quote
Old 09-12-2012, 09:20 PM   #5
Senior Member
 
Join Date: Feb 2012
Location: Wisconsin
Posts: 9,512
Welcome Scott from another Wisconsinite.
__________________
Wiscampsin is offline   Reply With Quote
Old 09-12-2012, 09:26 PM   #6
CampingQueen
 
Join Date: Aug 2012
Posts: 199
Welcome and bless you for your service to this great USA and all of us from an Army brat!
__________________
2012 Flagstaff V-lite 30 WTBS
2011 Ford Expedition
4 kids and a hubby & never enough time to camp!
2011: 17 nights 2012: 26 nights 2013: 46 2014: 20 2015: 16
arlee453 is offline   Reply With Quote
Old 09-12-2012, 10:47 PM   #7
PackFan_34
 
Join Date: Sep 2012
Location: Wisconsin
Posts: 2
Thanks for the support from all of you! It's hard to transition from the military after so many years - not sure how I will adjust to the new life, but camping is a start! Ha!

Well, my wife checked the breakers, but that's not the issue. I have a voltmeter already and will have to get one of the boys to check to see if the slide motor itself is bad - just test to see if there's any power to the motor when the switch is pushed. If that's the case, then looks like I'll be getting a new motor under warranty. So, we'll see....

Now, I'll have to get a snowmobile since I'm moving back home...!!
__________________
sebenedict is offline   Reply With Quote
Old 09-12-2012, 10:53 PM   #8
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by sebenedict
Thanks for the support from all of you! It's hard to transition from the military after so many years - not sure how I will adjust to the new life, but camping is a start! Ha!

Well, my wife checked the breakers, but that's not the issue. I have a voltmeter already and will have to get one of the boys to check to see if the slide motor itself is bad - just test to see if there's any power to the motor when the switch is pushed. If that's the case, then looks like I'll be getting a new motor under warranty. So, we'll see....

Now, I'll have to get a snowmobile since I'm moving back home...!!
Although I'm all in on the camping deal
I'm severely in on the sled !
__________________

__________________
TURBS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:24 AM.