Reply
 
Thread Tools Display Modes
Old 06-10-2016, 01:59 PM   #11
Senior Member
 
Evereddie's Avatar
 
Join Date: Feb 2013
Location: Pfafftown NC
Posts: 2,065
Could be you let your battery drain low and the converter is working real hard to charge them up causing the hum and 60 cycle getting into the charging voltage. Test it after it has charged for a day or two. Also test with the shore power un-plugged. .
__________________

__________________
There are 10 types of people in the world.
Those that know binary, and those that don't.
Evereddie is offline   Reply With Quote
Old 06-10-2016, 02:19 PM   #12
Left Coast
 
Join Date: Dec 2014
Location: vancouver,washington
Posts: 15,649
Send a message via Yahoo to bob caldwell
The mini controllers are good for 5 to 24 volts...
__________________

__________________
bob caldwell is offline   Reply With Quote
Old 06-10-2016, 02:32 PM   #13
Senior Member
 
HONDAMAN174's Avatar
 
Join Date: Jun 2011
Location: Big brown desert
Posts: 2,319
Quote:
Originally Posted by bob caldwell View Post
The mini controllers are good for 5 to 24 volts...

Many of the led strips are 9-24 volts also


2014 Evo 2850 "Woodstock"
2011 Toyota Tundra "Clifford"
__________________
2014 Stealth Evo 2850- "Woodstock"
2011 Toyota Tundra Rock Crawler TRD 5.7- "Clifford"
2013 Honda Accord Coupe V6 w/Track Pack- "Julia"

Just glad to get away
HONDAMAN174 is offline   Reply With Quote
Old 06-11-2016, 12:31 PM   #14
Senior Member
 
Join Date: May 2013
Posts: 571
Humming noise-fan?
__________________
Kuba is offline   Reply With Quote
Old 06-13-2016, 11:36 AM   #15
Junior Member
 
Join Date: Jun 2016
Posts: 4
Quote:
Originally Posted by Evereddie View Post
Could be you let your battery drain low and the converter is working real hard to charge them up causing the hum and 60 cycle getting into the charging voltage. Test it after it has charged for a day or two. Also test with the shore power un-plugged. .
Battery has been charged for days. Literally when I plug in the trailer, the led strip turns green and does not return/cannot be changed with remote unless I unplug the trailer from power and run power off the charged battery.

I've decided to order a few new IR remote controllers to see if the issue is with the controller.
__________________
DavinG is offline   Reply With Quote
Old 06-13-2016, 12:10 PM   #16
Senior Member
 
Evereddie's Avatar
 
Join Date: Feb 2013
Location: Pfafftown NC
Posts: 2,065
It is either the higher voltage while plugged in doing this, or you have some device in the trailer that is putting out RF interference, or the charger(converter) is doing this. Good move at this point to try a new controller.
__________________

__________________
There are 10 types of people in the world.
Those that know binary, and those that don't.
Evereddie is offline   Reply With Quote
Reply

Tags
led, power

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:10 AM.