Reply
 
Thread Tools Display Modes
Old 10-19-2015, 01:15 AM   #21
Junior Member
 
Join Date: Aug 2014
Posts: 28
I bought the signal booster for the stereo but its running off the same power so it's not really doing any good and all my lights are the push in iridescent I don't have led lights in my camper
__________________

__________________
Rgsa8892 is offline   Reply With Quote
Old 10-19-2015, 09:07 AM   #22
Senior Member
 
leefl's Avatar
 
Join Date: Jul 2015
Location: Central Florida
Posts: 454
Since you don't have LED lights that could be causing electrical noise, it seems more and more like it's noise from the 12v supply.
Let us know when you've had a chance to confirm by testing when just running on battery, without shore power.
__________________

__________________
2015 Rockwood Signature UltraLite 8281WS
2016 Ford F-250 Lariat CrewCab, 4x4, 6.2L V8
leefl is offline   Reply With Quote
Old 10-19-2015, 09:30 AM   #23
Junior Member
 
Join Date: Aug 2014
Posts: 28
I will do that thanks for your input
__________________

__________________
Rgsa8892 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:47 PM.