Reply
 
Thread Tools Display Modes
Old 05-29-2013, 09:56 AM   #1331
Senior Member
 
JohnF's Avatar
 
Join Date: Sep 2012
Location: Ohio
Posts: 579
Quote:
Originally Posted by dec1952 View Post
Does yours have the color white? I have it on the remote but no white lights on the strip. How did you put those up? Looks very nice!
There are only red, green and blue lights on the strip. However, when you call for white with the remote, all three colors light up which gives you a white light. The bottom of your canopy (mine is white) will look white but the strip will look multicolored.

I did not trust the self adhesive strip that came with the lights. I purchased some outdoor tape at Lowes and cut it to narrow strips and used it to secure the lights to the camper. Time will tell if it holds up.
__________________

__________________
JohnF is offline   Reply With Quote
Old 05-30-2013, 09:35 PM   #1332
Senior Member
 
PHS79's Avatar
 
Join Date: Mar 2012
Posts: 414
The lights that I ordered for our friends came in yesterday, he stopped this morning and picked them up while I was at work and decided to install them on his own. He called me tonight and said that the only color that he can get to light up is green and that the remote (with a brand new battery) doesn't work. Then I asked him if he had the arrows lined up right, he said that if he lines the arrows up nothing works. With the arrows not lined up green comes on but thats it he can't turn them off with the remote or change the colors, he just has to unplug the power.

Anyone know what may be going on here?? I wish that he would have waited for me to help install them, but he didn't want to wait...
__________________

__________________
TT-2013 Passport 3220BH
TV-2004 F150 FX4, not exactly stock...
nights camped:
with 2001 Kodiak K215: 2010-10, 2011-12
with 2012 Grey Wolf 26BH: 2012-19, 2013-24, 2014-11, 2015-6
with 2013 Passport: 2015-13, 2016-15 booked
PHS79 is offline   Reply With Quote
Old 05-30-2013, 09:38 PM   #1333
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
Quote:
Originally Posted by JohnF View Post
My guess would be that although the led set is producing a yellow orange light the individual leds are still shades of red, blue, and green and these are attractive to the bugs.
I'll buy that...
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 05-30-2013, 10:58 PM   #1334
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by PHS79 View Post
The lights that I ordered for our friends came in yesterday, he stopped this morning and picked them up while I was at work and decided to install them on his own. He called me tonight and said that the only color that he can get to light up is green and that the remote (with a brand new battery) doesn't work. Then I asked him if he had the arrows lined up right, he said that if he lines the arrows up nothing works. With the arrows not lined up green comes on but thats it he can't turn them off with the remote or change the colors, he just has to unplug the power.

Anyone know what may be going on here?? I wish that he would have waited for me to help install them, but he didn't want to wait...
Just because the battery is new doesn't mean its "good"
__________________
TURBS is offline   Reply With Quote
Old 05-30-2013, 11:03 PM   #1335
Senior Member
 
QCCowboy's Avatar
 
Join Date: May 2012
Location: Illinois
Posts: 880
Quote:
Originally Posted by f1100turbo View Post

Just because the battery is new doesn't mean its "good"
This is going to sound really silly, but did your friend pull the plastic tab out of the bottem of the remote that saves the battery from draining until ready to be used?
__________________
Jack of all trades - Master of none
2012 F350 CC DRW - 6.7L PSD
2014 Sabre 36QBOK
QCCowboy is offline   Reply With Quote
Old 05-30-2013, 11:08 PM   #1336
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
My money is on he hooked up the power backwards to the controller. There is a giant warning in the documentation about no reverse current protection. If he did (even momentarily), he fried the controller.
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 05-30-2013, 11:17 PM   #1337
Senior Member
 
PHS79's Avatar
 
Join Date: Mar 2012
Posts: 414
My cousin is going camping with him this weekend, so my cuz is going to stop at my place and grab my remote to try that and see if mine works with his lights, since we know that mine are in working order.

He said that he pulled the plastic tab out and it didn't work, so then he took the cover off the battery and there was no battery there. His wife stopped on her way home from work and picked one up.
Quote:
Originally Posted by herk7769 View Post
My money is on he hooked up the power backwards to the controller. There is a giant warning in the documentation about no reverse current protection. If he did (even momentarily), he fried the controller.
I was kinda wondering that myself once I got thinking about it a little more. But, if the power is hooked up backwards would it still light up green? But I guess it might explain why they are lit up when the arrows are not lined up...

I will call him in the morning and ask him how he wired the power up, hopefully he didn't connect black-black and red-white...
__________________
TT-2013 Passport 3220BH
TV-2004 F150 FX4, not exactly stock...
nights camped:
with 2001 Kodiak K215: 2010-10, 2011-12
with 2012 Grey Wolf 26BH: 2012-19, 2013-24, 2014-11, 2015-6
with 2013 Passport: 2015-13, 2016-15 booked
PHS79 is offline   Reply With Quote
Old 05-30-2013, 11:25 PM   #1338
Senior Member
 
QCCowboy's Avatar
 
Join Date: May 2012
Location: Illinois
Posts: 880
Quote:
Originally Posted by PHS79 View Post
But, if the power is hooked up backwards would it still light up green? But I guess it might explain why they are lit up when the arrows are not lined up...
I think I understand your question and the controller may not be fried (it still could be the remote), but until everything is tested you will not know. There are 4 wires that run to the lights (in the white set of wires that are already soldered to it). 12+, Blue, Red, and Green (in that order) with the 12v+ lining up with the arrow. If he hooked it up backwards he is supplying 12v+ directly to the Green LED's which is causing them to light up.

But like Herk said, he very well could have caused problems by hooking this up backwards.

**Edit** if you look at this picture closely you can see the labeling on the strip of lights 12+, B, R, G. I had to take this because I cut these wires to be able to extend them with some 4 wire in my installation.

__________________
Jack of all trades - Master of none
2012 F350 CC DRW - 6.7L PSD
2014 Sabre 36QBOK
QCCowboy is offline   Reply With Quote
Old 05-31-2013, 07:25 AM   #1339
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
When the controller is properly working, applying power will cause whatever was on last to come one again. (realized that yesterday when I was thinking about your problem and checked mine out).

If the controller was sent to you with the green on last, powering it up will still show green. You will need the controller working to change the colors.
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 05-31-2013, 04:22 PM   #1340
Member
 
Join Date: Mar 2012
Posts: 69
I have been following this thread forever. I am taking a poll and hope eveyone out there can help me out. I want the waterproof-5050 led light strip and I want to be able to install it in the track of the awning. So far, I have gone through 2 sets (they probably were not waterproof) and I am hoping third time is the charm. Who out there has these, where did you purchase them from, and are they holding up well? Originally I used the tape and put them on the awning roller. I am getting tired of trying to remove the glue everytime a set fails. Thanks to everyone out there!!
__________________

__________________
dec1952 is offline   Reply With Quote
Reply

Tags
awning, led pad

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:45 PM.