Reply
 
Thread Tools Display Modes
Old 04-21-2018, 04:57 PM   #1
Member
 
Mnviking59's Avatar
 
Join Date: Sep 2015
Location: Mellen, WI
Posts: 42
Electrical Issues

I woke up this morning and had no power to my living room tv. I own a 2016 Vengence 38L13.
I have no power to any of those outlets, the outlet in the garage by the tv, the outlets by the stove, or the outside outlet. From my understanding they are all on the same circuit with the bathroom gfi outlet. I have power in the bathroom and the gfi didn't blow.
I'm on good 50 amp power and my other outlets work. Circuit breaker seems fine.
Any suggestions?
__________________

Mnviking59 is offline   Reply With Quote
Old 04-21-2018, 05:08 PM   #2
Senior Member
 
Join Date: Nov 2014
Posts: 1,179
Start at the last good outlet. Open it up and look. Its possible due to the cheap push on connectors used thst a wire has come loose.
__________________

donniedu is offline   Reply With Quote
Old 04-21-2018, 05:40 PM   #3
Lacey's Spring, AL
 
formerFR's Avatar
 
Join Date: Jan 2017
Location: Lacey's Spring, AL
Posts: 2,386
you may have ANOTHER outlet that is a GFCI that these outlets are on the same circuit as...
formerFR is offline   Reply With Quote
Old 04-21-2018, 05:48 PM   #4
Senior Member
 
cavie's Avatar
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 4,264
The bathroom GFI is the first one in line. Work from there. Go to the closest outlet of outside, maybe the microwave, kitchen counters, outlets in outside storage areas. They are daisy-chained.
__________________
2011 Keystone Sprinter 323BHS
Port Charlotte Fl/Hinsdale Ma
Retired Master Electrician.

I know you believe that you understand what you think I said but I'm sure you realize that what you heard is not what I meant
cavie is offline   Reply With Quote
Old 04-21-2018, 06:13 PM   #5
Member
 
Mnviking59's Avatar
 
Join Date: Sep 2015
Location: Mellen, WI
Posts: 42
Electrical

The bathroom GFI may be bad, see pic.
The other GFI on the island is fine.
Mnviking59 is offline   Reply With Quote
Old 04-21-2018, 06:16 PM   #6
Member
 
Mnviking59's Avatar
 
Join Date: Sep 2015
Location: Mellen, WI
Posts: 42
The bathrooms GFI may be bad. Pic not downloading. The white load wires are brown for 1" coming out of outlet.
Mnviking59 is offline   Reply With Quote
Old 04-21-2018, 06:27 PM   #7
Senior Member
 
cavie's Avatar
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 4,264
Quote:
Originally Posted by Mnviking59 View Post
The bathrooms GFI may be bad. Pic not downloading. The white load wires are brown for 1" coming out of outlet.
Yep, brown is heat. Not good. If your camping you can remove the GFI and wirenut the w to w, b to b and g to g.
__________________
2011 Keystone Sprinter 323BHS
Port Charlotte Fl/Hinsdale Ma
Retired Master Electrician.

I know you believe that you understand what you think I said but I'm sure you realize that what you heard is not what I meant
cavie is offline   Reply With Quote
Old 04-21-2018, 06:55 PM   #8
Member
 
Mnviking59's Avatar
 
Join Date: Sep 2015
Location: Mellen, WI
Posts: 42
I'll get a new one tomorrow and try it.
Thank you for everyone's help.
Mnviking59 is offline   Reply With Quote
Old 04-21-2018, 07:08 PM   #9
Senior Member
 
cavie's Avatar
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 4,264
Quote:
Originally Posted by Mnviking59 View Post
I'll get a new one tomorrow and try it.
Thank you for everyone's help.

there is a line side and a load side. Mark them before you take it apart.
__________________
2011 Keystone Sprinter 323BHS
Port Charlotte Fl/Hinsdale Ma
Retired Master Electrician.

I know you believe that you understand what you think I said but I'm sure you realize that what you heard is not what I meant
cavie is offline   Reply With Quote
Old 04-22-2018, 02:36 PM   #10
Senior Member
 
Join Date: Oct 2015
Posts: 1,502
I've had both issues with my fiver. Had one outlet where the push in wiring was loose causing intermittent electrical connection and had a GFI that went bad knocking out several outlets.
Skyliner is offline   Reply With Quote
Old 04-22-2018, 08:05 PM   #11
Member
 
Mnviking59's Avatar
 
Join Date: Sep 2015
Location: Mellen, WI
Posts: 42
Installed the new GFI and all it does is trip it when I turn the circuit breaker on.
Guess Iíll have to get an electrician to look at it.
Mnviking59 is offline   Reply With Quote
Old 04-22-2018, 08:11 PM   #12
Senior Member
 
Join Date: Mar 2015
Location: Frederica DE
Posts: 1,176
Have you unplugged everything? You could have an issue with something that is plugged in.
__________________

__________________

2016 Ford F250 XLT 4X4 6.2L
2015 Rockwood Signature Ultralite 8329SS
Hensley Arrow
uhduh camping is offline   Reply With Quote
Reply

Tags
electric, electrical

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:03 PM.


×