Reply
 
Thread Tools Display Modes
Old 07-03-2018, 05:46 AM   #1
Senior Member
 
pokey's Avatar
 
Join Date: Apr 2018
Location: Clover,SC
Posts: 260
One of the fixes for Slide outs not working

I was having a problem with my slide outs not working awhile back and thought I would share the fix (for mine) and hopefully help others with the same issue. After getting advise from this very helpful forum, contacting Lippert Tech support I finally found the very minor issue. It was not a fuse, battery, a reset switch that Lippert said that I had and don't it was a little bit loose hot wire on the buspar coming off the solenoid attached to the motor. It was slightly stripped so I couldn't get it to tighten and wouldn't remove to replace. Finally I just attached an Alligator clip to the wire end and bolt head and everything is working great. Just something to check if anyone is having the same problem with their slide outs.
__________________
Pokey
Permanent RV'er
2006 Cardinal 29LE

Why do today what you can put off until tomorrow.
Retirement life........
pokey is offline   Reply With Quote
Reply

Tags
slide, slide out

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:59 AM.