Reply
 
Thread Tools Display Modes
Old 04-06-2015, 10:55 PM   #1
Junior Member
 
Join Date: Mar 2015
Posts: 6
How do I get the 110 outlets going?

Okay this is a total newbie question, but I'm stuck, camping at the Grand Canyon, and can't seem to find this in the manual.

I am hooked up to power at a KOA, and have the power in the camper set to 110. The lights go on fine, but I'm not getting any power into any of the outlets.

Help!

Todd
__________________

__________________
toddpeperkorn is offline   Reply With Quote
Old 04-06-2015, 11:01 PM   #2
Senior Member
 
Join Date: Jan 2014
Posts: 106
Make sure all of the circuit breakers are not tripped. Also, make sure the GFI is not tripped on the outlets themselves. Usually one has the GFI in it, and the rest are daisy chained through it.
__________________

__________________
cousin_eddie is offline   Reply With Quote
Old 04-06-2015, 11:07 PM   #3
Canadian Member
 
itat's Avatar
 
Join Date: Feb 2012
Location: Eastern GTA, Ontario, Canada
Posts: 2,900
Check the breaker on the power pedestal. The ceiling lights work off your battery.
__________________
2011 Rockwood Signature Ultra Lite 8293SS, 12K Equal-i-zer WDH
2016 Ford F-250 XLT SuperCrew, 6.2L, 4x4, 6'9" bed, 3.73, w/ snow plow & camper pkgs.
2010 Rockwood Roo 23SS (2012 - 2014)
2009 Ford F-150 XLT SuperCrew, 5.4L, 5'6" bed (2012 - 2016)

itat is offline   Reply With Quote
Old 04-06-2015, 11:08 PM   #4
Senior Member
 
caper's Avatar
 
Join Date: Jul 2010
Posts: 1,973
Is the breaker on the electrical post at the CG tripped? Lights are 12 volt and will run till the battery get low is no 120 volt to camper that will recharge the batteries.
__________________
Terry and Janet
2008 3001W Windjammer
2007 Ford F150
caper is offline   Reply With Quote
Old 04-06-2015, 11:19 PM   #5
Junior Member
 
Join Date: Mar 2015
Posts: 6
Where is the electrical post? We literally got this camper five days ago.
__________________
toddpeperkorn is offline   Reply With Quote
Old 04-06-2015, 11:24 PM   #6
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Location: Wilmot Twp, Ontario, Canada
Posts: 8,604
That is where you plug your camper into in the park.
__________________
B and B is offline   Reply With Quote
Old 04-06-2015, 11:29 PM   #7
Junior Member
 
Join Date: Mar 2015
Posts: 6
Ha! Duh.....to be fair, we drove 14 hours today.
__________________
toddpeperkorn is offline   Reply With Quote
Old 04-06-2015, 11:36 PM   #8
Berkshire 390QS
 
NO3putt's Avatar
 
Join Date: Feb 2011
Location: Pueblo Colorado
Posts: 1,250
Always, breaker off when plugging in and off when unplugging.
__________________

__________________
2011: 54 days, 2012: 218 days, 2013: 175 days, 2014: 196 days
2015: 188 days, 2016: 72 days, 2017: 185
2009 Berkshire, 390QS, and toad
Skip
NO3putt is offline   Reply With Quote
Reply

Tags
electrical

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:48 AM.