Reply
 
Thread Tools Display Modes
Old 03-09-2013, 03:03 PM   #1
Senior Member
 
Join Date: Apr 2012
Posts: 518
Wf-8735p/8740p

I opened up my camper today and noticed I had no 12vdc power unless I plugged in the shore power. Battery has had a maintenance charger on it all winter. I have 12vdc all the way to the back of the power center. I should be able to run the fan and lights on just 12vdc without shore power.
__________________

__________________
Trevor43 is offline   Reply With Quote
Old 03-09-2013, 04:24 PM   #2
Senior Member
 
HONDAMAN174's Avatar
 
Join Date: Jun 2011
Location: Big brown desert
Posts: 2,318
All fuses are good including the reverse polarity 40 amp?
__________________

__________________
2014 Stealth Evo 2850- "Woodstock"
2011 Toyota Tundra Rock Crawler TRD 5.7- "Clifford"
2013 Honda Accord Coupe V6 w/Track Pack- "Julia"

Just glad to get away
HONDAMAN174 is offline   Reply With Quote
Old 03-09-2013, 04:44 PM   #3
Senior Member
 
Join Date: Apr 2012
Posts: 518
Yes....all fuses intact. I have a inline 25amp fuse......that was fine. Followed the wire into the conection for the towing plug-in.......from there it turns to black and goes under the trailer up into the opening for the power center.....I have 12vdc there. I have not pulled the power center yet and checked the back of the power center. Like I mentioned before....once shore power is plugged in......everything works great. I just know it's going to be something stupid I over looked. I rarely use just 12vdc alone.
__________________
Trevor43 is offline   Reply With Quote
Old 03-09-2013, 07:31 PM   #4
Senior Member
 
HONDAMAN174's Avatar
 
Join Date: Jun 2011
Location: Big brown desert
Posts: 2,318
If you unhook it from shore power and then hook it to your tow vehicle, does anything change then? Trying to determine if you possibly have a bad cell (s).
__________________
2014 Stealth Evo 2850- "Woodstock"
2011 Toyota Tundra Rock Crawler TRD 5.7- "Clifford"
2013 Honda Accord Coupe V6 w/Track Pack- "Julia"

Just glad to get away
HONDAMAN174 is offline   Reply With Quote
Old 03-09-2013, 08:03 PM   #5
Senior Member
 
VinceU's Avatar
 
Join Date: Dec 2011
Posts: 3,502
Quote:
Originally Posted by Trevor43
I opened up my camper today and noticed I had no 12vdc power unless I plugged in the shore power. Battery has had a maintenance charger on it all winter. I have 12vdc all the way to the back of the power center. I should be able to run the fan and lights on just 12vdc without shore power.
In mine there is an inline fuse of 50 amp cap between the battery bus and the converter DC ouyput. This allows flow in either direction for use or charge but prevent damage if either batt or converter goes to fault. Could be a open developed in the converter where the Bat+ enters although in mine conv out and battery in are same point.
__________________
VinceU is offline   Reply With Quote
Old 03-10-2013, 04:00 AM   #6
Senior Member
 
Join Date: Apr 2012
Posts: 518
Doubt it is a bad cell. Like I mentioned before, it was on a maintenance charger all winter and it had enough power to lift the roof with no problem. I need to pull the power center and check behind it.
__________________
Trevor43 is offline   Reply With Quote
Old 03-10-2013, 09:39 AM   #7
Senior Member
 
Join Date: Apr 2012
Posts: 518
Found it........going by the troubleshooting guide for the power center.....the battery fuse was popped......just looking at it you couldn't tell. Don't I feel like a ding a ling. I was so focused on the reverse polarity fuse that I never really looked the other fuses over carefully. One thing a I did find once I pulled out the power center was that the wires for the CO2 detector and propane sniffer were cut.......wierd huh? Only thing I can think of is that they were cut to make room for the power center to come out more when they installed the wiring for the AC and never hooked them back up.
__________________
Trevor43 is offline   Reply With Quote
Old 03-10-2013, 12:37 PM   #8
Senior Member
 
HONDAMAN174's Avatar
 
Join Date: Jun 2011
Location: Big brown desert
Posts: 2,318
About every fifth trip my battery fuse pops. Havent looked into why- just less stressful to replace a 25 cent fuse every other month.
__________________
2014 Stealth Evo 2850- "Woodstock"
2011 Toyota Tundra Rock Crawler TRD 5.7- "Clifford"
2013 Honda Accord Coupe V6 w/Track Pack- "Julia"

Just glad to get away
HONDAMAN174 is offline   Reply With Quote
Old 03-10-2013, 01:44 PM   #9
Senior Member
 
Join Date: Apr 2012
Posts: 518
So, once again the world is better place.....like when your golf swing is spot on for the day.
__________________

__________________
Trevor43 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:45 PM.