Reply
 
Thread Tools Display Modes
Old 06-17-2017, 07:25 PM   #1
Senior Member
 
Join Date: Apr 2013
Posts: 700
Black Tant Flush IN-OP

Dumped for the first time since March and when I tried my tank flush, NOTHING. (It did work fine in March) Spent several hours troubleshooting the check valves inline with the flush (there are 2 of them) and all is ok. I know this because I finally disconnected the line at the tank and water flowed out of the line like Niagra Falls. So my problem is in the tank sprayer. My plan is to fill up the black tank tonight with some dawn and let it sit overnight and try in the AM. If that doesn't work I will do the same tomorrow night and drive some 275 miles to my next camp maybe that will loosen things up. Of course if it is just plain broken none of this will help. I am hoping it is clogged. How that happens after I used it to rinse the tank is beyond me. When I run the flush I hear NOTHING, no water flow at all but the line gets pressurized because when I relieve the check valve manually water comes shooting out at me. I might try taking off the water regulator to get some additional pressure and blow things out. What do you all think of that idea or maybe you have some other idea?

Any help is appreciated.
__________________

__________________

2013 Ford F-350 SD Diesel, 4X4, Crew Cab, Lariat
Sabre 2014 32RCTS, Pullrite Superglide 2900 18K
Davidceder is offline   Reply With Quote
Old 06-18-2017, 07:55 PM   #2
Senior Member
 
Join Date: Apr 2013
Posts: 700
Fixed

Thanks for the many views. After messing around for a couple of days and rechecking all the back flows many times I again took off the water line to the tank. This time I took apiece of stiff wire and poked around the water input. It is in a tight position so had to work without really seeing anything. After a bit a solid piece of waste came out. Hooked it all up and STILL didn't work. Took the line off again and held it against the input and used it to wash the flush out. Hooked it back up and VOILA, back in business.

I flushed last time I used in March the rig but we dry camped the first three days of this trip just prior to trying the flush for the first time since March. There was no dump station where we camped so I traveled 350 miles with a 3/4 full tank. I wonder if the waste slopping around just clogged up the flush. I think from now on I will do my best NOT to travel very far with an almost full black tank.

Lots learned along the way to success. I imagine it will happen again.
__________________

2013 Ford F-350 SD Diesel, 4X4, Crew Cab, Lariat
Sabre 2014 32RCTS, Pullrite Superglide 2900 18K
Davidceder is offline   Reply With Quote
Reply

Tags
black, flush

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:31 PM.