Reply
 
Thread Tools Display Modes
Old 12-12-2016, 01:41 PM   #1
Member
 
monde48's Avatar
 
Join Date: Apr 2016
Posts: 41
cable will not work

I have a 2013 Palomino Columbus fifth wheel for some reason I cannot get my cable to work. This is the very first time trying I don't know if there is a trick to it. But if someone could help very much appreciated
monde48
__________________

monde48 is offline   Reply With Quote
Old 12-12-2016, 01:43 PM   #2
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
Antenna booster off?

TV set to cable and channel scan done?
__________________

__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline   Reply With Quote
Old 12-12-2016, 01:55 PM   #3
Member
 
monde48's Avatar
 
Join Date: Apr 2016
Posts: 41
the booster is off I you also I ran a cable through my slide out and hookit up directly to the TV everything worked fine. could be something wrong with the wiring
monde48 is offline   Reply With Quote
Old 12-12-2016, 02:25 PM   #4
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
Yes it is possible there is an issue with the wiring there are posts here about that.

Myself I found some loose connections on the splitters and where the cable hooks to my trailer.
__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline   Reply With Quote
Old 12-12-2016, 07:31 PM   #5
Senior Member
 
brookstone345sa's Avatar
 
Join Date: Oct 2014
Location: Wilmington, De
Posts: 222
If you have 2 places to hook up cable try and switch them. Mine were not marked however 1 is for cable, 1 is satellite hook up. I switched my cable and it worked. Don't know why. Maybe my second one is not hooked up.
brookstone345sa is offline   Reply With Quote
Old 12-13-2016, 01:19 PM   #6
Member
 
Join Date: Aug 2015
Posts: 31
Try using the satellite mine are switched so for cable I have to use the satellite. They installed them wrong
colo native is offline   Reply With Quote
Old 12-13-2016, 02:15 PM   #7
Senior Member
 
Join Date: Nov 2015
Location: Carlyss, Louisiana
Posts: 381
cable will not work

I found that on our Crusader Lite, built by Prime Time that the satellite and cable connection on the exterior of TT were mislabeled. I connected the satellite to the connection marked for cable and it worked great. Cable and satellite wiring has different kind of cable installed.
Walholler is offline   Reply With Quote
Old 12-13-2016, 03:29 PM   #8
Member
 
mule's Avatar
 
Join Date: Jul 2015
Location: Moore, OK
Posts: 84
Quote:
Originally Posted by brookstone345sa View Post
If you have 2 places to hook up cable try and switch them. Mine were not marked however 1 is for cable, 1 is satellite hook up. I switched my cable and it worked. Don't know why. Maybe my second one is not hooked up.
X2 with brookstone, left connection is cable and the right is satellite on our rig. And just in case, check your input with your remote.
Good Luck!
mule is offline   Reply With Quote
Old 12-13-2016, 04:05 PM   #9
Member
 
Join Date: Jul 2015
Location: Tuttle, OK
Posts: 52
The connection markers on mine were switched. So we're my black and grey tank markers.

Okie
USMC Okie is offline   Reply With Quote
Old 12-13-2016, 05:08 PM   #10
Left Coast
 
Join Date: Dec 2014
Location: vancouver,washington
Posts: 15,649
Send a message via Yahoo to bob caldwell
Easy way to check.....
__________________

bob caldwell is offline   Reply With Quote
Reply

Tags
cable

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:10 PM.