Reply
 
Thread Tools Display Modes
Old 04-24-2013, 04:18 PM   #21
Member
 
Join Date: Oct 2012
Location: Southern California
Posts: 46
We were having one heck of a time trying to get any sound, standard or surround. After a few hours of frustration, we starting opening the connections plates behind the TV and in the Control Center; low & behold, THE CABLES WERE INCORRECTLY INSTALLED @ THE FACTORY! So, we traced them all back, put the right cables to the right connections and we got sound & pic. This has apparently been an issue on several of the units being delivered between Dec 2012 and now. When we purchased our Sat, ran optical plug from the back of the Sat recvr to the back of the Samsung Recvr and 5.1 Surround sound for everything! It still did not solve the problem w/ Antenna viewing & sound, but there are several ways apparently to deal w/ that, however, after careful consideration, the sound on the Hisense TV's SUCK!
__________________

__________________
Larry & Kerry Jackson
2012 Ford F250SD
2013 Columbus 320RS

Kerryj is offline   Reply With Quote
Old 04-25-2013, 04:35 AM   #22
Junior Member
 
Join Date: Apr 2013
Posts: 6
Quote:
Originally Posted by Kerryj View Post
We were having one heck of a time trying to get any sound, standard or surround. After a few hours of frustration, we starting opening the connections plates behind the TV and in the Control Center; low & behold, THE CABLES WERE INCORRECTLY INSTALLED @ THE FACTORY! So, we traced them all back, put the right cables to the right connections and we got sound & pic. This has apparently been an issue on several of the units being delivered between Dec 2012 and now. When we purchased our Sat, ran optical plug from the back of the Sat recvr to the back of the Samsung Recvr and 5.1 Surround sound for everything! It still did not solve the problem w/ Antenna viewing & sound, but there are several ways apparently to deal w/ that, however, after careful consideration, the sound on the Hisense TV's SUCK!
Kerry, check to see if your is plugged into the head phone jack on the back of TV. If so unplug it and you should have sound from the TV. Or switch to AUX2 on the DVD but you need to raise the volume up on DVD and the TV. Hope this helps
__________________

__________________
DKB13 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:40 AM.