Thread Tools Display Modes
Old 05-05-2015, 12:15 PM   #21
Senior Member
Join Date: Aug 2014
Location: Marshalltown Ia
Posts: 130
Had that problem at CG this weekend and was the connection to the plugin on the outside box. Reset and wiggled cord and all worked again.

Silverback Iowan is offline   Reply With Quote
Old 05-05-2015, 06:45 PM   #22
dwa1000's Avatar
Join Date: Mar 2014
Location: Southeastern PA
Posts: 44
Glad it's fixed. We love our unit hope you can begin to enjoy yours.

dwa1000 is offline   Reply With Quote

110v, slide, slide out

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:50 AM.