Reply
 
Thread Tools Display Modes
Old 07-23-2013, 01:31 PM   #1
Junior Member
 
Lifeiisajourney's Avatar
 
Join Date: Jul 2013
Posts: 11
No heat out of rear vent Columbus 320rs

Had to run the heater to knock the chill off and noticed that no heat was coming from the rear vent by the couch? All other vents are blowing warm air. Any ideas?
__________________

__________________
Lifeiisajourney is offline   Reply With Quote
Old 07-23-2013, 02:01 PM   #2
Senior Member
 
EastlakeRoo's Avatar
 
Join Date: Aug 2009
Location: Eastlake, Ohio
Posts: 463
vent may not have the hose connected to it. see if you can take off the vent cover and see if the hose is attached.
__________________

__________________
2014 Wildwood 300BH
2014 Ford Explorer XLT
2011 Ford F350 FX4
Eastlake, OH
EastlakeRoo is offline   Reply With Quote
Old 07-23-2013, 05:32 PM   #3
Member
 
1jeb289's Avatar
 
Join Date: Dec 2011
Posts: 86
Quote:
Originally Posted by EastlakeRoo View Post
vent may not have the hose connected to it. see if you can take off the vent cover and see if the hose is attached.
The hose on my unit was disconnected. Took it to the dealer and they reconnected the hose. Good to go.
__________________
1jeb289 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:20 AM.