Reply
 
Thread Tools Display Modes
Old 04-11-2015, 06:14 PM   #31
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,632
Quote:
Originally Posted by mikeysotp View Post
OK so I have been using the system a little and I'm so far very happy with it. My SD card is working well. One question, I am hooked up to the park cable and I am not able to get the audio to come through the speakers. Does the cable actually run through the unit? If not do I need to run any wires to get the cable audio to play through the speakers?
You should get it through the speakers by switching to I think it's AV1 or AV3 forgot which one. The cable is not connected to unit just RCA jacks. If I remember right, haven't used it this year yet. hope that helps. I still can not get mine to read a SD card of pictures in color seems they only show in black and white. USB drives work for music and pictures but the SD will not show color.
__________________

__________________
Rockwood #8289 WS 2012
F250 6.0 / Husky 16k
With 4 point leveling system
Witch Doctor is offline   Reply With Quote
Old 04-13-2015, 09:01 AM   #32
Senior Member
 
Join Date: Mar 2015
Location: CT
Posts: 291
Quote:
Originally Posted by gljurczyk View Post
You should get it through the speakers by switching to I think it's AV1 or AV3 forgot which one. The cable is not connected to unit just RCA jacks. If I remember right, haven't used it this year yet. hope that helps. I still can not get mine to read a SD card of pictures in color seems they only show in black and white. USB drives work for music and pictures but the SD will not show color.
I get nothing through av1 or any thing else I tried. Not only that but my sd card worked for 1 day and now it keeps giving me an unsupported error no matter what I do. Wonderful.
__________________

__________________
mikeysotp is offline   Reply With Quote
Old 04-13-2015, 12:07 PM   #33
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,632
Quote:
Originally Posted by mikeysotp View Post
I get nothing through av1 or any thing else I tried. Not only that but my sd card worked for 1 day and now it keeps giving me an unsupported error no matter what I do. Wonderful.
Okay, you need to pull the unit you will see the RCA jacks that go to the unit from the plate next to your cable and to the TV. I think the red or white is not connected. I have given up on that SD card and so did my dealer. It has the worst instructions that I have ever read. Maybe Bob Fields will see our post and give us some help.....
__________________
Rockwood #8289 WS 2012
F250 6.0 / Husky 16k
With 4 point leveling system
Witch Doctor is offline   Reply With Quote
Old 04-16-2015, 03:02 PM   #34
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
hi guys,

Sorry, I have been away.

The interesting thing is the USB and SD use the exact same software so if the USB works correctly the SD "Should" too.

mikeysotp, I was glad to hear you were working...

The TV audio is normally hooked up via AV1 as described. I have almost bnever seen it not working form the factory, but sometimes the dealer removes the TV from the RV while it is sitting on the lot to protect it from theft and sometime the cables on the back of the TV do not get reinstalled properly when the tv is put back in the RV. I would check the back of the TV first to ensure the AUDIO OUTPUT of the TV is connected. Depending on your TV this could be either RCA cables (RED&WHITE) or a mini stereo to RCA adapter. Check your TV Manual for audio output connection type.
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 04-16-2015, 03:08 PM   #35
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
What size videos are you trying to watch?

Assuming you have jumped through all the formatting and SD card size wickets, there is also a video FILE size that is not documented.

Though the manual says "small" size videos; that is not defined.

I found that "normal" sized MP4 files (500 meg to 1 gig or so) do not play (freeze and stutter/pixelate) but smaller sized MP4 videos (no bigger than 4 or 5 minutes) play just fine.
Attached Thumbnails
Click image for larger version

Name:	small.JPG
Views:	63
Size:	24.0 KB
ID:	74413  
__________________

__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Reply

« New 320 | Palomini »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:00 PM.