Reply
 
Thread Tools Display Modes
Old 07-08-2013, 11:25 AM   #1
Senior Member
 
Join Date: Jul 2012
Posts: 1,258
Check your computer security

This site is under a major spam attack, and I wonder/hope our own computers won't be compromised.
I wonder if it is related to how slow the site is running?
Make sure your security settings are on high.
__________________

__________________
bakken is offline   Reply With Quote
Old 07-08-2013, 12:00 PM   #2
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,762
(Sigh, don't read this with the attitude it implies.)

It's not a major attack. About once a month, we get a handful of spam. 4-6 messages this morning isn't major.

There is no compromise to the site itself. The messages are just spam - much like this message. It just happens to be an advertisement for crappy websites. Now, no promises if you're clicking those links. There have been no script-based injections or any compromises that would affect your individual computers.

As for the slowness, 4-5 messages over a couple of hours isn't going to effect things. I am not on the server-side of things here, so maybe the registration page is being pounded and that's effecting things. But, I highly doubt it.

And, making sure your security settings are on high - I strongly recommend running as securely as possible all of the time.
__________________

__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 07-08-2013, 12:18 PM   #3
Senior Member
 
Indymule's Avatar
 
Join Date: Dec 2012
Posts: 503
I don't know much about computers and websites but things are taking a considerably long time to load.

Every page stalls while loading and then I get a message saying a script is running and slowing things down.

I get this from my computer at home as well as at work so something is going on.

Enough so that I don't bother trying to log in at work because it takes too long and my breaks don't last that long.
__________________
Jay & Maria - Camp Dogs Jackson & Joplin
2015 Rockwood 2604WS Emerald
Hensley Arrow hitch
2015 Ford F350 Crewcab Lariat Diesel
Ham Callsign K9NDY
Indymule is offline   Reply With Quote
Old 07-08-2013, 12:54 PM   #4
Senior Member
 
Join Date: Jul 2012
Posts: 1,258
Thanks ependy.
it just seemed like every other page I visited had spam.
Sorry for overeacting.
keep up the good work!
__________________
bakken is offline   Reply With Quote
Old 07-08-2013, 12:55 PM   #5
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,762
Quote:
Originally Posted by Indymule View Post
I don't know much about computers and websites but things are taking a considerably long time to load.

Every page stalls while loading and then I get a message saying a script is running and slowing things down.

I get this from my computer at home as well as at work so something is going on.

Enough so that I don't bother trying to log in at work because it takes too long and my breaks don't last that long.
There *is* an on-going problem with the speed of the site. The system admins are aware of it and are on it.

I can say, using Google Chrome- things are quick and speedy for me (now watch- I'll have jinxed it!).
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 07-08-2013, 01:02 PM   #6
Senior Member
 
Coops1's Avatar
 
Join Date: Apr 2011
Location: Calgary, Alberta
Posts: 358
Every time I see any slow down I blame my connection and check speed net, 99% of the it shows up there as well. The other thing you can do is install Addblock & NoScript if your browser supports them although (i think) you may lose some functions of the site with NoScript. Maybe its time to upgrade the speed of your Internet?
__________________
26WRB - V-Lite
Denali HD LML
Coops1 is offline   Reply With Quote
Old 07-08-2013, 07:22 PM   #7
Senior Member
 
Indymule's Avatar
 
Join Date: Dec 2012
Posts: 503
I can log in from home on Firefox and it works fine!
__________________
Jay & Maria - Camp Dogs Jackson & Joplin
2015 Rockwood 2604WS Emerald
Hensley Arrow hitch
2015 Ford F350 Crewcab Lariat Diesel
Ham Callsign K9NDY
Indymule is offline   Reply With Quote
Old 07-08-2013, 07:26 PM   #8
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
Quote:
Originally Posted by Indymule View Post
I don't know much about computers and websites but things are taking a considerably long time to load.

Every page stalls while loading and then I get a message saying a script is running and slowing things down.

I get this from my computer at home as well as at work so something is going on.

Enough so that I don't bother trying to log in at work because it takes too long and my breaks don't last that long.
I agree. I can only say, "They know; and are working one it."
All the Moderators and Admins are doing Yeoman's Work trying to keep the board SPAM free. NEVER click on their embedded links. The SPAM itself is just junk. We are cleaning it up as fast as we see it and it is reported by our membership.

Keep up the great work helping keep the site spam free.
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 07-08-2013, 07:27 PM   #9
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Android App has no speed issues.
__________________
TURBS is offline   Reply With Quote
Old 07-08-2013, 07:39 PM   #10
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 6,720
FireFox has no speed issues.
It seems to be only Microsoft IE and maybe only some versions of that.
If you can use an alternate browser you should be fine.
If you are stuck with IE, we can only say the techs are working on it...
__________________

__________________
Peace!
Dan & Rita D
2004 5.3L Silverado 1500 ext. cab 2WD
1999 Suzuki Intruder Motorcycle
Blue Ox WD hitch, AirLift load levelers

Camping days 2010-53, 2011-47, 2012-41,
2013-41, 2014-31, 2015-40, 2016-44, 2017-63
KyDan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:31 AM.