Forest River Forums

Forest River Forums (http://www.forestriverforums.com/forums/)
-   Palomino (http://www.forestriverforums.com/forums/f96/)
-   -   Electric fireplace won't turn on (http://www.forestriverforums.com/forums/f96/electric-fireplace-wont-turn-on-100518.html)

mikejm 02-05-2016 06:53 PM

Electric fireplace won't turn on
 
2014 palomino 320ts

bob caldwell 02-05-2016 06:56 PM

Plugged in?.....power to plug?

mikejm 02-05-2016 07:00 PM

It worked this morning won't turn on this afternoon

bob caldwell 02-05-2016 07:10 PM

Check circuit breaker...plug a lamp into wall outlet...

TURBS 02-05-2016 07:26 PM

Remote battery dead?


2015 Columbus 320RS
2008 2500HD Duramax
2015 nights camped "34"

rapper 02-05-2016 07:58 PM

The fireplace doesn't turn on at all or just isn't blowing heat? If it turns on & no heat, the thermostat may not be calling for heat. There is a manual panel on top of unit (Greystone unit) & try that to turn on.

mikejm 02-05-2016 08:36 PM

It doesn't turn on.

mikejm 02-05-2016 08:38 PM

Quote:

Originally Posted by TURBS (Post 1095507)
Remote battery dead?


2015 Columbus 320RS
2008 2500HD Duramax
2015 nights camped "34"

Not using remote. Thanks

mikejm 02-05-2016 08:39 PM

Quote:

Originally Posted by bob caldwell (Post 1095487)
Check circuit breaker...plug a lamp into wall outlet...

Dark out will try in morning. Thanks.

TURBS 02-05-2016 08:47 PM

Electric fireplace won't turn on
 
It's possible it could be the gfci need to double check that the outlet has power " in the morning " of course.


2015 Columbus 320RS
2008 2500HD Duramax
2015 nights camped "34"

mikejm 02-05-2016 10:06 PM

Will do.

mikejm 02-06-2016 04:00 PM

All gfi's are good. Can't find were fireplace electric cord receptacle is or to see if that plug is good. Thanks, mikejm

TURBS 02-06-2016 04:06 PM

http://uploads.tapatalk-cdn.com/2016...eaf5a92369.jpg
Pull your drawers out.


2015 Columbus 320RS
2008 2500HD Duramax
2015 nights camped "34"

mikejm 02-06-2016 04:14 PM

Found the plug, thanks! Unplugged, plug good, plugged back in, nothing. Is there another place to check?

bob caldwell 02-06-2016 04:16 PM

Gota be a plug....behind something...Did you check the plug-in for power/

mikejm 02-06-2016 04:18 PM

None of the breakers are off but no chart for what breakers or fuse may give power to fireplace.

bob caldwell 02-06-2016 04:21 PM

PLUG a light in to know if there's power there at the plug....

fonzie 02-06-2016 04:22 PM

Some fireplaces are interlock with microwave so these don't run at same time. An auxiliary relay is use. Could it be a possibility in your case?


http://www.forestriverforums.com/for...ave-70247.html

mikejm 02-06-2016 04:35 PM

No have used both simultaneously flipped that breaker anyway still no power to fp


All times are GMT -5. The time now is 02:23 PM.