Forest River Forums

Forest River Forums (http://www.forestriverforums.com/forums/)
-   Surveyor (http://www.forestriverforums.com/forums/f35/)
-   -   Problem with the Water System (http://www.forestriverforums.com/forums/f35/problem-with-the-water-system-137709.html)

timcbs 06-26-2017 08:25 PM

Problem with the Water System
 
Hi All,

Today I put on a new Camco Blue Filter, so I ran the water for awhile to clean out the Carbon and then I hooked it up to the Trailer to check for water leaks, I found that there was no Water coming out of any of the Faucets, the line that come from the Water Hook Up, goes to a Valve under the Sink and that Valve is making noise, is that Valve stuck?
Then I noticed there was Water coming off the Roof from the Bathroom vent pipe and there was water on the bathroom floor. so is the problem in the Valve or somewhere else?

TT is a 2012 Surveyor SV264

Thanks

fonzie 06-26-2017 08:36 PM

From your description I think you hook to the black tank flush and not to the city inlet.

Flybob 06-26-2017 08:40 PM

X2 Think you connected to the black tank flush. Black tank full. You are not the first to do this, Check the black tank to insure it was not damaged by the pressure.

bikendan 06-26-2017 09:12 PM

x3!

timcbs 06-26-2017 09:23 PM

Ya, what an idiot I am, have only hooked it 100 times.... HA HA HA

Thanks All

Oakman 06-26-2017 09:24 PM

I agree with the others, you have hooked up to the black tank flush.

markb422 06-28-2017 07:28 AM

If the water is all the way up to the roof in the vent, do not try to flush the toilet.

timcbs 06-28-2017 08:04 AM

Thanks markb422, I did not flush, I Black Water Tank is full.

5picker 06-28-2017 08:08 AM

Quote:

Originally Posted by timcbs (Post 1547392)
Thanks markb422, I did not flush, I Black Water Tank is full.

You really should try to empty that as quickly as possible.


All times are GMT -5. The time now is 09:30 AM.