Forest River Forums

Forest River Forums (http://www.forestriverforums.com/forums/)
-   FR3 (http://www.forestriverforums.com/forums/f232/)
-   -   Water pump is pumping out through City intake (http://www.forestriverforums.com/forums/f232/water-pump-is-pumping-out-through-city-intake-138813.html)

DavidH 07-09-2017 12:16 PM

Water pump is pumping out through City intake
 
I've been on City water for the last week. When I disconnected from City water and turned on the pump to use my own water, the pump started pumping water out of the city intake. Huh?

Restcure 07-09-2017 12:17 PM

There's a one way valve in the city water intake tube... I'm guessing yours has failed.

DavidH 07-10-2017 11:24 AM

Thanks. Any idea about where the valve is located and how to fix the problem?

fonzie 07-10-2017 11:43 AM

Reset your check valve in city water inlet by taking screen off and pushing on check valve stem.

http://www.forestriverforums.com/for...lve-31889.html

5picker 07-10-2017 12:04 PM

Quote:

Originally Posted by fonzie (Post 1558473)
Reset your check valve in city water inlet by taking screen off and pushing on check valve stem.

http://www.forestriverforums.com/for...lve-31889.html

Yes, this.

And as an addition, if for some reason you cant get it to seal, screw a hose shut off on the city inlet and turn it to the off position to keep the water in until you can fix properly.

https://hardwareonlinestore.com/imag...uct/379154.jpg

DavidH 07-10-2017 12:20 PM

Thanks, all. Resetting the valve worked. Also appreciate the suggestion of buying a hose shut off valve. I'll buy one next time I'm at a hardware store and keep it as a spare in my box of "stuff".

5picker 07-10-2017 12:25 PM

Quote:

Originally Posted by DavidH (Post 1558511)
Thanks, all. Resetting the valve worked. Also appreciate the suggestion of buying a hose shut off valve. I'll buy one next time I'm at a hardware store and keep it as a spare in my box of "stuff".

Thanks for reporting back.
It helps others to know what worked, when they may be faced with the same dilemma.

Restcure 07-10-2017 01:41 PM

It helped me too. Even though I guessed correctly at the cause of the problem I had no idea how to fix it, or what to do if I couldn't. Now I know!

Kadiddle 07-11-2017 10:13 AM

1 Attachment(s)
I keep a 1-to-2 water 'Y' connector with shut offs so that I can put a short hose at the water stand and my coach connection. That would also work as a cap on the city water connection when broken (using one leg). This way you get two functions in one device (because you don't need to hold off water from leaking out of the city water connection when you are connected to city water).

youroo 07-11-2017 10:48 AM

We use a "Valterra Hose Plug-White/MFG Part# T1020-1EVP/1.79$" from Adventure RV! We have always used these instead of the "Rubber Ducky,Mold Attracting,Black Turning,Ugly Cover" RV MFG use to Cover the FW Inlet,and Stops Water Loss if the Check Valve Fails! :signhavefun: Youroo!!

Restcure 07-11-2017 11:21 AM

Quote:

Originally Posted by youroo (Post 1559524)
We use a "Valterra Hose Plug-White/MFG Part# T1020-1EVP/1.79$" from Adventure RV! We have always used these instead of the "Rubber Ducky,Mold Attracting,Black Turning,Ugly Cover" RV MFG use to Cover the FW Inlet,and Stops Water Loss if the Check Valve Fails! :signhavefun: Youroo!!

Amazon.ca, with prime... CAD 20.55. GAH!

Nice idea though. :)

We'll find 'em cheaper elsewhere.

youroo 07-11-2017 03:27 PM

Quote:

Originally Posted by Restcure (Post 1559553)
Amazon.ca, with prime... CAD 20.55. GAH!

Nice idea though. :)

We'll find 'em cheaper elsewhere.

Cheaper than "1.79 $"? :roflblack: Youroo!! :us-flag-waving:

Comanchecreek 07-12-2017 07:35 AM

Quote:

Originally Posted by 5picker (Post 1558489)
Yes, this.

And as an addition, if for some reason you cant get it to seal, screw a hose shut off on the city inlet and turn it to the off position to keep the water in until you can fix properly.

https://hardwareonlinestore.com/imag...uct/379154.jpg

Perfect solution. My check valve hangs up on occasion and I just turn the valve and forget it. My regulator and valve stay hooked to the city water inlet.

DDC 07-12-2017 07:59 AM

1 Attachment(s)
Attachment 144468

I started to have this problem to, finally took the pump out and opened it up and this is what I found, took it apart and fixed it works fine now. On my pump there is an adjustment and I believe it was set to open too much and that caused it to catch the 'o' ring you can see in the picture sticking out.


All times are GMT -5. The time now is 04:40 PM.