Forest River Forums

Forest River Forums (http://www.forestriverforums.com/forums/)
-   Flagstaff (http://www.forestriverforums.com/forums/f33/)
-   -   water heater problem (http://www.forestriverforums.com/forums/f33/water-heater-problem-185261.html)

hkreck 05-18-2019 06:28 PM

water heater problem
 
Having problems with the hot water heater in my 2019 Flagstaff 21FBRS. Hooked it up to water for the first time today started the hot water heater on gas. It stared up at first but then shut off then won't relight or do anything. I was checking around back of the water heater and found the hoses with a tag for instruction on using the water bypass for winterizing. It states to turn the handle in line with the hose to winterize and turn the handles toward the water heater for normal usage. But when I do this I don't get any water period hot or cold? and I don't hear any water going in the water heater. Any ideas what's going in with this?

wmtire 05-18-2019 06:31 PM

Check this thread out first. Read all posts to see which bypass system you may have.


http://www.forestriverforums.com/for...st-103381.html


Can you also post a pic of your valves behind the water heater. That's the easiest way to assess if you have them correct.


You also may want to briefly flip up the temperature and pressure relief lever on the water heater tank from outside the RV, to see if there is actually ANY water in the tank. The water may be hot in the tank, so do not stand directly in front of the T&P valve.


http://3.bp.blogspot.com/-YqWREdXRvi...+sawed+off.jpg

hkreck 05-18-2019 07:58 PM

I just finished turning the valves the way it's shown and after a few minutes the water heater was full. Then I tried the gas heater and it came on and continued to heat the water until it was very nice and hot. I turned on the electric power to the water heater and will check it in the morning the see if everything is ok there. But looks like I just needed to see the instruction for the by pass which were attached to the hose inside of the cabinet. Nice place for them back where you can't see them

nomad297 05-19-2019 05:19 AM

Quote:

Originally Posted by wmtire (Post 2098473)

What the heck happened to the T&P valve in this picture? It is a Watts 100XL, which I am very familiar with, because this is what I carry on my truck. They sure don’t come this way in the box.

Bruce

fonzie 05-19-2019 07:01 AM

Quote:

Originally Posted by nomad297 (Post 2098686)
What the heck happened to the T&P valve in this picture? It is a Watts 100XL, which I am very familiar with, because this is what I carry on my truck. They sure don’t come this way in the box.

Bruce

Could you explain what is wrong with it?

nomad297 05-19-2019 07:17 AM

Quote:

Originally Posted by fonzie (Post 2098717)
Could you explain what is wrong with it?

The outlet is crushed and split where the female threads are and it looks like somebody used a hacksaw to cut partially through the outlet/female side.

What it looks like to me is, somebody repurposed an old T&P from a standard residential/commercial water heater. It looks like they had a hard time getting it off of the old water heater, crushing the outlet with a wrench and, for some reason, started to cut off the outlet side of the valve. This is just a guess, but something bad happened to it.

Bruce

Mr. Dan 05-19-2019 07:19 AM

I was thinking “angle grinder gone wild”!

nomad297 05-19-2019 07:21 AM

Quote:

Originally Posted by Mr. Dan (Post 2098728)
I was thinking “angle grinder gone wild”!

That, too, on the cut, because it is pretty broad for it to be a hacksaw.

Bruce

fonzie 05-19-2019 07:26 AM

Quote:

Originally Posted by nomad297 (Post 2098730)
That, too, on the cut, because it is pretty broad for it to be a hacksaw.

Bruce

Got it, did not see it. Thanks

5picker 05-21-2019 09:00 AM

I'm guessing that photo is just an internet snag.

You'll also see what looks like expanding foam in the reset button too.
I'm guessing someone hacked the heck out of this old girl.

wmtire 05-21-2019 10:53 AM

Quote:

Originally Posted by 5picker (Post 2100378)
I'm guessing that photo is just an internet snag.

You'll also see what looks like expanding foam in the reset button too.
I'm guessing someone hacked the heck out of this old girl.

Yep, it was one copied over from an older post

ClaudeP 05-24-2019 10:48 AM

wmtire,

"Never Explain!" - Hmmm… with all due respect, your post sounds like a very good explanation to me! lol


All times are GMT -5. The time now is 09:38 AM.