Forest River Forums

Forest River Forums (http://www.forestriverforums.com/forums/)
-   Tent Campers and Pop Ups (http://www.forestriverforums.com/forums/f9/)
-   -   Bed slide help (http://www.forestriverforums.com/forums/f9/bed-slide-help-63089.html)

troutstalker 06-23-2014 10:51 PM

Bed slide help
 
Just took out our new 1950 four it's maiden voyage. When closing up the pup to return home, one slide out became jammed and would not slide in. Turns out there is a thin piece of black plastic in the runner that the glides roll across on each side. They appear to have just been glued to the aluminum glide. One strip of been black plastic had been pushed out by the bed roller and was now catching the bed and could not push it in any further. The only way to completely slide in the bed was to pull this black plastic strip completely out. I think I can simply glue the rubber plastic strip back into place. But that would require sliding the bed off the runner. Is this possible and has anyone ever done it?

campfire joe 06-24-2014 09:37 AM

Seems like a epidemic, you me and maxters just posted the same problem. I have 2 black plastic strips that have started to come out. one on each bunk end. I couldn't get them back in all the way. Looks like a lot of disassembly to get them in. hope someone can help. joe

Pill Billy 08-17-2014 11:17 AM

I have this too. Any easy way to fix?


Sent from my iPhone using Forest River Forums

f5moab 08-17-2014 06:34 PM

I had the same problem with one, I removed it, and so far no problems with the bed sliding in/out. Dealer told me they are a pain and no matter what is done, they will eventually bend up and jam the slides.
I have probably slid that bed out a dozen times since I removed it. Just waiting for the other three to do the same thing and they will be removed.

mark0224 08-17-2014 06:44 PM

I had one start to come out I used a thin piece of wood to push it back out then I found it was only stapled in. I got some screws with a washer and fastened the outside back on. On the inside instead of staples I used some short roofing nails instead of the staples. Hasn't come off yet. I know I probably over killed it but I'd rather do that than use staple that won't hold.

maxters 08-20-2014 09:45 PM

I posted pictures, does it look like this?

http://www.forestriverforums.com/for...out-63088.html

I end up using a screwdriver to hold push it as I pull the bed out.

griggsz71 11-02-2014 12:49 PM

I took it one step too far thinking I could slide it back in easily by removing the rollers. Big Mistake! There is a nut on each roller inside a channel about the width of the nut. What an engineering nightmare. Hs anyone successfully replace their rollers and gotten the nut to rethread on the bolt? Do I even need the rollers if the bed rail still slides in the channel?

campfire joe 11-03-2014 11:27 AM

Quote:

Originally Posted by griggsz71 (Post 729963)
I took it one step too far thinking I could slide it back in easily by removing the rollers. Big Mistake! There is a nut on each roller inside a channel about the width of the nut. What an engineering nightmare. Hs anyone successfully replace their rollers and gotten the nut to rethread on the bolt? Do I even need the rollers if the bed rail still slides in the channel?

griggsz71, I think what I did to put the roller back together was, take a box end wrench that is size of the nut, and put the nut in the wrench hole, then while holding the other end of the wrench put the wrench and nut in the slide and line it up with the hole,and roller then put the bolt through the slide rail/ roller, and nut. I think that's what I did, it was way back this summer and my memory is fading.;)

nps_emt 11-03-2014 01:27 PM

Funny, the problem persists.. My 2014 Rockwood 2318g had the same issue on the rear left bedslide. I just pushed it back in but I assume it will dislodge again.

loumichelle735 11-04-2014 08:52 AM

Guess we've been lucky so far. Haven't seen this problem with our 2318g. We did have a problem with the Velcro on the underside of the bunks. After 1 use it was coming off in chunks. Ended up removing it all and pulling the staples. Hope to replace it correctly myself this off season. Was attached only with a single row of staples right down the center. Small staples at that.


Sent from my iPhone using Forest River Forums


All times are GMT -5. The time now is 10:21 PM.