Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 09-20-2021, 09:23 PM   #1
Junior Member
 
Join Date: Sep 2021
Posts: 3
2021 Isata 3 - AC went offline

Was running generator on hot day while traveling to power the AC
After an hour or so …. AC went offline ….. generator stayed running
Now — I see AC Offline on Vega panel ….

Have plugged into shore power / started stopped generator

Ideas ?

2021 Isata 3 - just over a year old for me
AC says Coleman’s Mack on it
Ac offline is a red triangle on the Vega screen

First post - be kind

Thx
Ssleeper is offline   Reply With Quote
Old 09-21-2021, 08:57 AM   #2
Senior Member
 
SeaDog's Avatar
 
Join Date: Jan 2016
Location: Idaho
Posts: 9,875
Welcome to the forum its a great place to get your questions answered. This does not sound like a problem with your power supply (shore/generator) I would check the thermostat and the AC contactor/compressor for proper operation. You may need to have a mobile RV tech check things out if this is beyond your DIY level. Let the forum know what you find.
__________________
Retired Navy
Jake my sidekick (yellow Lab) 10/04 - 05/20
2017 RAM 2500 CC 4X4 Cummins Diesel
2016 Flagstaff 26 FKWS
AF&AM & El Korah Shrine of Idaho
SeaDog is offline   Reply With Quote
Old 09-21-2021, 03:02 PM   #3
Senior Member
 
Hclarkx's Avatar
 
Join Date: Jan 2015
Location: Granite Bay, Ca
Posts: 749
You might try resetting anything that can be reset. I.e., disconnect anything that can be disconnected and re-connected (power cords, battery). Flip the AC circuit breaker open and re-close it. Turn thermostat to off and back on.
__________________
2020 GMC Denali 2500HD Crew 4X4 Gas 6.6L
2015 30' 8280WS Rockwood Ultra Lite - lifted 3"
Solar plus LiFePO4 and 12V fridge.
Hclarkx is offline   Reply With Quote
Old 09-21-2021, 07:35 PM   #4
Junior Member
 
Join Date: Sep 2021
Posts: 3
Tried to reset - ac still offline

Power off - everything (red button) for 10 minutes
Reset all circuit breakers - under stove by floor
Shore power yes and no
Ran generator 10 minutes then tried everything etc…
Reset GFI i knew about
Changed temp request via panel up and down …. W cool selected

Thanks ….

I cant find some switch - by the bed in the back ? Maybe I’m looking in the wrong location or any manual controls on the unit in the ceiling
Ssleeper is offline   Reply With Quote
Old 09-21-2021, 08:40 PM   #5
Junior Member
 
Join Date: Sep 2021
Posts: 3
Isata 3 ac back online

Took off the white panels covering the filters … then the filters ….
Reached up and there was a orange plug - 2 wires …. And NO lights were on

Unplugged this and replugged this … then a green LED came on …

And ac was back ‘online’

Thanks … for suggesting to keep unplugging stuff
Ssleeper is offline   Reply With Quote
Old 09-21-2021, 09:14 PM   #6
Motorized GM
 
Join Date: Nov 2007
Location: Bristol, IN
Posts: 16,296
Quote:
Originally Posted by Ssleeper View Post
Took off the white panels covering the filters … then the filters ….
Reached up and there was a orange plug - 2 wires …. And NO lights were on

Unplugged this and replugged this … then a green LED came on …

And ac was back ‘online’

Thanks … for suggesting to keep unplugging stuff
The "switch" that is missing (no signal) is likely the one in the utility bay. They are wireless switches and it can lose signal, batteries can die, or it just needs re-paired with the main board. (not really needed as everything it does is accessible on the smart phone app)
__________________
Please post questions as a "New Thread" (not private message) so that others can benefit from the answers. Use Private Messages for sensitive information only. Owners manuals are available online and via iPhone/Android Apps.https://www.dynamaxcorp.com/OnlineManual.aspx Don't forget to subscribe to our YouTube page for "How To" videos and updates https://www.youtube.com/c/DynamaxRVs/
bclemens is offline   Reply With Quote
Old 09-21-2021, 10:07 PM   #7
Senior Member
 
Hclarkx's Avatar
 
Join Date: Jan 2015
Location: Granite Bay, Ca
Posts: 749
Quote:
Originally Posted by Ssleeper View Post
Took off the white panels covering the filters … then the filters ….
Reached up and there was a orange plug - 2 wires …. And NO lights were on

Unplugged this and replugged this … then a green LED came on …

And ac was back ‘online’

Thanks … for suggesting to keep unplugging stuff
I'm glad it worked. I guess that plug should be the first one to be cycled if it ever happens again.
__________________
2020 GMC Denali 2500HD Crew 4X4 Gas 6.6L
2015 30' 8280WS Rockwood Ultra Lite - lifted 3"
Solar plus LiFePO4 and 12V fridge.
Hclarkx is offline   Reply With Quote
Reply

Tags
2021

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 11:54 PM.