Reply
 
Thread Tools Display Modes
Old 04-05-2020, 06:40 PM   #1
Junior Member
 
Join Date: Apr 2020
Posts: 2
Grey water sensor trouble

I have a 98 coachmen camper.its a 16 footer.if you need more info I can go find the title. When 2 people take a short shower the tank goes from e to full.its not full. I noticed a rat chewed the wires off. Iím pretty sure they are all in the correct place now. I know I can run 3 days heavy using water on the tank. I have seen some people talking about a resistor pack of something.i donít have any.i do on my sewage tank but not on grey water. What do I need to do to solve the problem.

Thanks
__________________

Huntingdeer31 is offline   Reply With Quote
Old 04-05-2020, 08:24 PM   #2
Senior Member
 
Join Date: Feb 2018
Location: TEXAS
Posts: 2,202
Well.... you could ignore the problem. Tanks sensors are usually inaccurate anyway.

When the grey water is close to full, you should hear it in the shower drain. If it's full, the water will come up in the shower drain.
__________________

__________________
2015 Dynamax REV 24TB class C
Reverse_snowbird is offline   Reply With Quote
Old 04-05-2020, 08:29 PM   #3
Junior Member
 
Join Date: Apr 2020
Posts: 2
Yea Iíve had that happen lol.i like everything to work.
Huntingdeer31 is offline   Reply With Quote
Old 04-06-2020, 01:21 PM   #4
Senior Member
 
CincyGus's Avatar
 
Join Date: Nov 2018
Posts: 839


He has links to the manufactures website and an install video below in the video.
__________________
2020 Chevrolet 2500 LTZ, 2019 Forest River Wolfpack 23Pack15, 2014 EZGO Golf Cart.
CincyGus is offline   Reply With Quote
Old 04-07-2020, 12:17 PM   #5
Member
 
frozen's Avatar
 
Join Date: Feb 2015
Posts: 186
Quote:
Originally Posted by Huntingdeer31 View Post
I have a 98 coachmen camper.its a 16 footer.if you need more info I can go find the title. When 2 people take a short shower the tank goes from e to full.its not full. I noticed a rat chewed the wires off. Iím pretty sure they are all in the correct place now. I know I can run 3 days heavy using water on the tank. I have seen some people talking about a resistor pack of something.i donít have any.i do on my sewage tank but not on grey water. What do I need to do to solve the problem.

Thanks
Step 1; shoot the rat.
frozen is offline   Reply With Quote
Old 04-07-2020, 03:23 PM   #6
Senior Member
 
Join Date: Nov 2015
Posts: 179
CincyGus is absolutely right. I converted to the See Level system a few years ago and couldn't be happier. One of the very best upgrades I've done.

The sensors are on the OUTSIDE of the tank, I did it myself. No more errors, no more guessing, "Just the Facts Ma'am..."
__________________
2015 Forester MBS 2401 WS
bob5560g is offline   Reply With Quote
Old 04-12-2020, 12:31 AM   #7
Maintenance Engineer
 
Join Date: Apr 2020
Location: Verdi, NV and Macon County, TN
Posts: 190
Quote:
Originally Posted by CincyGus View Post


He has links to the manufactures website and an install video below in the video.
If only they made an app so you could use that from your phone and not even have to mount a control panel anywhere.
__________________

Ampdraw is offline   Reply With Quote
Reply

Tags
grey water, water

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 02:57 PM.


×